Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

Have had recurring noise when hard top installed every winter since obtained car Jan 2011.  Top fits perfectly as windows are plumb and no leaks.  Noise is from nylon plugs/prongs that fit each side of top of windshield that apparently move in the slots when I drive over rough roads, secondary and interstate.  Rear connections are correct.  Have put white grease in the slots but no help.  Noise has gotten worse each winter.  No noise with cabrio top.  Do the nylon prongs wear out to a point that they're too narrow to fit the slots correctly?  Is there a fix such as a rubber gasket or nylon sleeve that can be fit over the prongs to fill the gap, if the space in the slots is the problem?  Maybe a caulk that only dries semi hard in the slots to fill the void?   I really would like to fix this problem since believe the Porsche cabrio with hard top is the best looking profile.  Had a 356 with hard top but it had latches on each side to affix to the windshield and that worked.  Any suggestions would be appreciated.  Thanks.  Walt M.

Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

Am looking for self amalgamating tape.  Appears to be the type that stretches.  Electrical tape does but is there a specific brand of tape that you purchased.  I'll try your idea and if works for me will save about $100 for replacement pegs and sleeves.  PS, I had a friend from the 60s who was from East Putney.  Thanks.  

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.