Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)
Sign in to follow this  
mikey99n

doh! Convertible top Woes, Boxster

Recommended Posts

Hi all,

I need your advice. I have the SmartTop installed for my 99' boxster. Anyways, I hit the open button after releasing the hatch HOWEVER the freaking hatch's hook was still in a position that it can get caught.

So needless to say, the convertible top was stuck pulling for like 6 seconds because the hook got caught when opening when I realized what was going on, I quickly pulled the hatch to release it.

Where should I look to see if anything was damaged from this? Because when I released the hatch, it made a big noise but I don't remember if that was from the hatch being released or if something popped.

My top goes up and down fine, but when it is fully closed, it doesn't seal all the way like it used to, (say about an inch or two off), but after the hatch is applied, it seals fine because the hatch sorts of pull it into place.

Any pictures with arrows telling me where I can look for the most likely damage is appreciated.

- Mike

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

This is one reason that the SpartTop is not a good idea. I know a lot of people use them but I cannot imagine what a mess there would be if you used one and you had a drive cable or transmission failure.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.