Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)
Sign in to follow this  
PKN

2006 Cayenne TT - windshield washer pump failure.....

Recommended Posts

I tried swapping the fuse. The pump is totally dead with no sound at all. Is this an easy thing to replace or at least check out?

Many thanks

Steve

Share this post


Link to post
Share on other sites

This would be the first Cayenne pump I've heard of failing.  Have you tried to see if the headlight pumps, or rear washer work - just to make sure it's not a switch issue?  What year is the Cayenne?

Share this post


Link to post
Share on other sites

Its a 2006. The headlight washers certainly work. I just have no sound at all from the windshield washers. I assumed it is a separate pump

Steve

Share this post


Link to post
Share on other sites

New member here, I recently bought a 2008 Cayenne S and had the same issue.  There are 2 separate pumps.  They are contained in the washer fluid reservoir behind the passenger side wheel well liner.  It is a very simple job to remove the wheelwell liner, the plastic cladding in engine bay and a couple of bolts and lines then replace the washer fluid pump.  Pump parts are cheap and is a very easy DIY to fix this problem. 

Share this post


Link to post
Share on other sites

FYI _ I have a 2005 Cayenne turbo, and was quoted 100 CAD by Porsche for a replacement Washer pump - I took it out and discovered it was a VW part 1K6 955 651 - VW parts sold it to me for 62 CAD.

Porsche parts technician confirmed it was the exact same thing - so I'm happy I got it cheaper but not so happy about Porsche adding $40 to it (and they said they would have to order it and will take a week) VW had 5 in stock and if you want to chance it many places offer third party replacements.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.