Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Help me to identify this plug please....


Recommended Posts

img_0913_zpsikdci7az.jpg

 

I'm trying to reinstall my stock Porsche stereo, after some butcher (previous owner) installed an aftermarket head unit.  I think I have everything sorted, but found this yellow plug in the dash.  I can't find anywhere in the Becker head unit that it will fit.  Where does it go?

 

Oh, 2003 Carrera C2 Bose.

 

Thanks,

Joe

Edited by JTT
Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

Thanks Kevin!  That seems to be it!  

 

Ok, now I have the head unit powering up, channel selector and CD changer seems to be working....but no sound!  Arrgghh!

Link to post
Share on other sites

It sounds like someone did some major butchery on your car, so you may have to run down several possible causes.  The first one that comes to mind is that the amp in not turning on.  I would start by checking the fuse box and see if the amp fuse is there or is blown.  There should be a piece of paper in the fuse box cover and that will tell you which fuse is for the amp.

 

Then check to see if the amp wiring is intact.  There will be one wire that is the amp turn on wire and it could be damaged or disconnected.  Unfortunately, I'm not as familiar with the 996 model year changes as I am with the 986.  Is your head unit a CDR 23 or a CDR 220?

Link to post
Share on other sites

Mine is a CDR 23.  Yeah, I think there has been an aftermarket installed, removed, replaced original, then another aftermarket installed.  I discovered a whole second harness not connected at either end, from what I presume was the first aftermarket install.  I've removed this to avoid confusion.  What I presume was the second aftermarket install, tapped into the harness plugged into the head unit and ran independent wires back to the amp and connected into what I believe is the speaker outputs from the amp (essentially bypassing the amp).  I "believe" I have all the original wires back in place in the proper connectors now.  There is power getting to the amp in at least one point as I was probing around with my meter last evening.  What's odd is the colour combinations coming out of the head unit, do not "seem" to coordinate with what is going into the amp.  The investigation continues.

Link to post
Share on other sites

With that amount of modification, it difficult to make any useful suggestions.  I have limited experience with the CDR-23 and MOST system.  I helped a co-worker replace a blown fuse on the back of his CDR-23 and it seemed that there was a fiber optic cable on the back that replaced several of the wires on my CDR-220. 

 

Is it possible that the previous owner totally removed the fiber optic cable and replaced it with copper wire?

Link to post
Share on other sites

Everything is back to stock, including the MOST cable.  No sound  :cursing:   I'm figuring the amp is toast, but don't have any idea how to test it.  Open to suggestions.  Head unit powers up and shows no errors or issues, just nothing out of the speakers.  Oh, and I know the speakers are working, as the aftermarket head unit was tapped directly into the outputs from the amp to the speakers.

Link to post
Share on other sites
  • 3 months later...

Did you sort this? I had the cdr23 replaced years ago and recently decided to upgraded myself again.

To my horror the speaker wires had all been cut! Rather than add a connector to the standard block! This is all in the bonnet before the amp.

I've now replaced the factory amp and ran new lines from the headunit.

Sent from my iPhone using Tapatalk

Link to post
Share on other sites

I used a Kenwood KDC-X300 HU and a Clarion XC 2110 compact mono amp for subs. Amp is mounted to the original amp mount, with enough room for a second compact 4 channel should i decide to upgrade.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.