Jump to content

Server Lease Renewal/Software Licenses

Our yearly server lease, software licenses, as well as hardware operating costs, ARE due Dec 6th, 2021. Our current donations have fallen far short of the funds we need to renew. Please remember the RennTech.org community is Member supported so please consider a donation to help...  THANK YOU!

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

Need some help with a P0403 "Misfire detection failure." code.

 

No check engine light, no obvious misfires at idle or at speed, car runs fine. Code won't clear with engine running. Clears with engine off, but returns after startup.

Anyone have any tips or access to the Porsche troubleshooting guide for that code? Thanks!

Car is an 2011 Carrera S Cab. 23K miles. 1 year old plugs.

 

 

Link to comment
Share on other sites

  • Moderators

Need some help with a P0403 "Misfire detection failure." code.

 

No check engine light, no obvious misfires at idle or at speed, car runs fine. Code won't clear with engine running. Clears with engine off, but returns after startup.

Anyone have any tips or access to the Porsche troubleshooting guide for that code? Thanks!

Car is an 2011 Carrera S Cab. 23K miles. 1 year old plugs.

 

Are you sure on the code number?

Link to comment
Share on other sites

So... Yes I'm sure on the code. But I just spent a few hours on Porsche's tech info site and that code is not listed for the DFI 997.2 engines.

This leads me to believe that there is a glitch in durametric that is reporting the wrong code.

Link to comment
Share on other sites

  • Moderators

So... Yes I'm sure on the code. But I just spent a few hours on Porsche's tech info site and that code is not listed for the DFI 997.2 engines.

This leads me to believe that there is a glitch in durametric that is reporting the wrong code.

 

That was were I was coming from.  Actually, there was a report of a "typo" in the Durametric software that reported codes with transposed digits for some codes.

 

I would suggest two things:  1 Recheck the car using a loaner OBD II scanner from an auto parts store, many do this for free, and see what codes it sees.  2 Contact Durametric and let them know exactly what their system found and what the OBD II system saw.

 

I would also like to know what you find as well.  You may have something minor that the system is misreporting.

Link to comment
Share on other sites

Thanks for all the replies and advice.  I've contacted Durametric and they have been very helpful.  Now it's up to me to send them a log that reports what's going on.  I'll get to that as soon as I can.  

 

In the meantime I tried my generic obdII scanner that I've had for >10 years.  It didn't work on the 997.  It displayed "Fail".  It's made by Actron, but is so old that it probably doesn't support the SDI3 Siemens ECU.  

 

I'll keep this thread updated with whatever I discover.  

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.