Jump to content

Server Lease Renewal/Software Licenses

Our yearly server lease, software licenses, as well as hardware operating costs, ARE due Dec 6th, 2021. Our current donations have fallen far short of the funds we need to renew. Please remember the RennTech.org community is Member supported so please consider a donation to help...  THANK YOU!

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

intermittent rough idle p1341


Recommended Posts

A while back i posted about a rough idle on a 2000 2.7 with 95k. always fine on cold start up, sometimes when warm idle would be rough and other times absolutely fine. Car drives without issues and no CEL, no noises. Just got round to getting codes read at my local garage while getting an MOT (which it went through with no advisories, not bad for a 16 year old car!). P1341 was the only code stored, From what I've read this relates to camshaft actuators, however, there always seems to be a related CEL, with a persistent problem often related to RPMs, I don't have any of these issues. The idle, when rough, cycles up and down, sometimes worse than others, I havnt cleaned the throttle body yet, and Im now wondering if it can be related to this as I have the code and the fault is intermittent, Would be grateful if anyone can shed any light on this.

Link to comment
Share on other sites

  • Moderators

A while back i posted about a rough idle on a 2000 2.7 with 95k. always fine on cold start up, sometimes when warm idle would be rough and other times absolutely fine. Car drives without issues and no CEL, no noises. Just got round to getting codes read at my local garage while getting an MOT (which it went through with no advisories, not bad for a 16 year old car!). P1341 was the only code stored, From what I've read this relates to camshaft actuators, however, there always seems to be a related CEL, with a persistent problem often related to RPMs, I don't have any of these issues. The idle, when rough, cycles up and down, sometimes worse than others, I havnt cleaned the throttle body yet, and Im now wondering if it can be related to this as I have the code and the fault is intermittent, Would be grateful if anyone can shed any light on this.

 

P1341 Camshaft Adjustment, Bank 1 – Below Limit Potential causes:

– Short to ground

– Actuator faulty

– Open circuit in triggering wire

– Open circuit in B+ supply

Link to comment
Share on other sites

  • Moderators

before I start ripping things apart I would be interested in peoples thoughts as to why this problem is intermittent, and with no CEL, thanks. 

 

Intermittent rough idle issues are often associated with aging or dirty MAF's, as Ahsai noted.  I would check the MAF parameters at warm idle conditions, and then give it a good cleaning with an appropriate MAF cleaner.  This would also be a good time to clean the throttle body as well; people are often amazed at how filthy they get over time.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.