Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

Hello Ladies and Gentlemen

I just bought a 99 Boxster with 82,000 miles on it (Manual)

Sometimes after I have been out driving I park my car and when I get back in it it will not crank. I do hear the solenoid at the starter kick when I turn the key but no luck. The engine will not turn. Then the next several hours I go and turn the key and "Holy Moley" it starts right up and will continue to start for several days then it will just die again. So far have changed battery and starter and checked all ground and positive wires and all good .

 

HELP ME PLEASE!  

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

http://www.porscheatlantaperimeterparts.com/productSearch.aspx?searchTerm=99761310950

 

Don't know if this is your problem but had a similar problem with a 2011 Boxster and it tuned out to be the clutch safety switch. Sometimes I could start and sometime I couldn't. There is a lot of threads on the internet about this problem for the 2009 Boxster.

Share this post


Link to post
Share on other sites

Hello Ladies and Gentlemen

I just bought a 99 Boxster with 82,000 miles on it (Manual)

Sometimes after I have been out driving I park my car and when I get back in it it will not crank. I do hear the solenoid at the starter kick when I turn the key but no luck. The engine will not turn. Then the next several hours I go and turn the key and "Holy Moley" it starts right up and will continue to start for several days then it will just die again. So far have changed battery and starter and checked all ground and positive wires and all good .

 

HELP ME PLEASE!  

 

I would also take a look at the crank position sensor, which is famous for failing hot on the Boxster.  When the CPS goes out, the DME thinks the engine is not turning and won't let the car fire.

Share this post


Link to post
Share on other sites

Since you said the engine does not turn and you've already replaced the starter, I would jump the clutch switch next time it happens. If that doesn't work, I would replace the starter relay. Another possibilty is your ignition switch but it you can hear clicking when you turn the key to the crank that's probably not it. There are systematic ways to trouble shoot this with a multimeter but those two are easy to do anyway.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By PhoneyStark
      My Cayenne S 2008 won't start. I turn the ignition key and all I see is the Porsche (red) logo turn on and the mileage counter light turn on. Steering is locked, the head unit works and I can hear audio. Normally I would hear a click and then all the indicator lights would on and I would hear the soft beeps but now I don't hear anything. There is no steering / ignition faulty codes showing up on the dashboard. 
       
      Has anyone experienced this? Appreciate the help.
    • By Wolfsrun
      Good afternoon all,
      This is my first post but want to start by thanking all who have shared there knowledge on other posts as it has allowed me to fix various items on my car.
       
      looking for assistance before i take the car to the dealer. i think it is down to the mobilizer but not sure if there is something easy i am over looking.
      currently have a no start / no crank condition. when i pulled the car out of winter storage it would crank slow but not start.
      1) Replaced the battery, still no start. Then turned into no crank.
      2) Replaced ignition switch, started and ran for 10 -15 minutes; but would not restart.
      3) Have 12V to pin 30 of the starter relay when key turned to start. And if i short pin 85 (from DME) to ground it cranks but wont start.
      4) Replaced Starter relay with a new one. Will "click" when key turned but not hold.
      5) swapped the DME relay with another one. (read a post somewhere that this fixed a similar issue for someone)
      6) bypassed clutch switch
      7) very occasionally (1 out of 40 to 50 tries) car will fire up. this may coincide with having the battery disconnected for 30+ min first but is not guaranteed.
      ? removed the control unit under the seat and when open appears to be in good condition, no moisture / corrosion. 15 amp fuse confirmed good.
      9) checked all fuses in driver foot well, no issues found.
       
      have tried both keys with the same results.
      At this point i think either the immobilizer or ECU are the problem but do not have an appropriate scan tool for either of these.
      can any of you recommend something i should try before going to the dealer?
       
       
    • By Christiaan Poortman
      Hello, I'm new on this forum and stumbled upon a new problem (or old) with my 2.5l 986 Boxster from 1997.
       
      The problem occurs when the engine is started dead cold after sitting a few hours/overnight.
       
      Engine starts immediately but the RPMs start to surge / hunt between 1100 and 700 RPM. This continues for about 10 seconds after which the idle smoothes out to the normal cold idle RPM. 
       
      The first pull away requires a tad more throttle then normal to prevent stalling. After this first pull, everything is almost normal and engine performance becomes better and better. When the engine is hot, the idle sits at 780 RPM with a minor fluctuation now and then (seems to be more than normal)
       
      I've been to two shops (official Porsche dealer and local Porsche specialist). Porsche dealer couldn't find anything and the specialist found the camshaft sensor on the left bank to be unplugged - but now comes the strange thing - the cabling is nowhere to be found!!!!!!? Took the car home to check myself but didn't find anything.
       
      No camshaft related codes to be found in the diagnosis and no CEL either. 
       
      Attached one pic showing the sensor and it's missing plug
       
      Could someone help me out? - Is it possible for the engine not to throw a CEL when sensor is disconnected? - where is the sensor wire to be found?

    • By rting
      (60,000km on the odometer) Now the car is completely dead with no Interior lights anywhere.  Car was sitting there with a charger on timer charging for maybe an hour per day for a month while I was on vacation.  The CD/radio was making a clicking sound prior to and I thought the battery needs a boost to start after a month.  Now nothing!

      Well almost nothing - behind the dash board there is some very weak clicking/sound.

      Thought I ask here first - before towing it to the Porsche dealership. ?
    • By Pkcayenne
      Hi all I’ve been fighting with the cayenne again 
      let’s me put the key in and turn it then I get steering fault as attached any ideas of a way around this or a reset thanks car won’t start 
       
       

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.