Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)
Magnum08

P2135 & P0122 Piwis code

Recommended Posts

I've been having these codes lately. They are all related to the pedal and after changing the pedal sensor I really thought the codes with go away but unfortunately not. I'm on a mafless Proto tune so Mafcan't be it. The pedal has a very bad delay after revving almost 2-3 sec off. If I delete code they reappear as soon as I rev.

Any clue where to go after he pedal sensor gentlemen?

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

P0122 Accelerator Pedal Potentiometer 1 – Below Limit

 

Possible fault cause:
- Short circuit to ground
- Pedal sensor
 
P2135 Accelerator Pedal - Signal Implausible
 
Possible fault cause:
- Pedal sensor
 
Check the connections and/or replace the pedal sensor.

 

Share this post


Link to post
Share on other sites

Thanks Loren! Yes I changed out the pedal sensor to my buddies working one just to make sure it was that and unfortunately the problem still remains. I will have to check the ground as well.

Share this post


Link to post
Share on other sites

Related to P2135 and P0122,

I have a 02, 996 GT2 and I'm experiencing similar issues. 

 

Any update on how this was fixed or if you found the solution?

 

I have already replace the Pedal Sensor with a brand new unit, still having the issue. Now will check the TB, which ground point should i check??

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.