Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)
greg0078

Intermittent Squealing noise when releasing Clutch

Recommended Posts

01 996 Cab

 

Here is the scenario.  

When i release the clutch halfway and add some gas to the bite point some times i hear a squealing noise coming from the rear.  It does not do it every time and the car is a daily driver.  It seemed to do it more frequent when the weather got warmer, but some days it does not do it all.  

I had the clutch replaced in Feb 15 when they installed an IMS.  When they put in a new clutch, they installed a new flywheel kit also.  

Any ideas to what this may be?  Im hoping its not clutch related as I then have to go into the back and forth of them honoring their work.  I already called the shop and they informed me their is no warranty on the clutch repair, which i find unacceptable.  

Opinions welcome

Share this post


Link to post
Share on other sites

Agreed that seems unacceptable, but probably something you should have asked about first.  Did they install a new clutch fork and release bearing?  I believe there is an updated version Unfortunately to replace the transmission has to be dropped again.

http://www.autoatlanta.com/porsche-parts/hardparts.php?dir=996-99-05&section=301-00

Edited by DBJoe996

Share this post


Link to post
Share on other sites

i dont know about the clutch fork or release bearing, but i did speak to another shop.  They also leaned toward the release bearing could be the cause, and its a standard part that is included w/ the clutch kit, so should have been replaced at the time of the clutch repair.  

 

I was kind of hoping it was a belt slipping vs clutch repair job, but thanks for the feedback and fast repsonse

Edited by greg0078

Share this post


Link to post
Share on other sites

Greg,

 

As the other members suggested it sounds (no pun intended) like a throw out bearing.  Usually any mechanic or even a non mechanic for the money will replace the throwout bearing if he gets within 10' of the clutch.  It's the cheapest part of a clutch job.  Do you have a work order that shows the parts that were installed?

 

Have you tried to isolate the noise by moving the clutch pedal in and out...  Sounds like you got a bad shop that won't even discuss your problem.  Let us know what you find...

 

Good luck,

Share this post


Link to post
Share on other sites

It sounds like the bearing to me too. I had it replaced recently but the whole thing ended up to 3K and a full gear box rebuild after clutch was only 8K miles old and replaced on dealership.

Share this post


Link to post
Share on other sites

Another data point.

I replaced the clutch disk, PP, TO bearing, Fork, and pivot on my 2003 C2 Cab while addressing a leaking RMS @~ 35k. 

The Sachs replacement clutch pack would occasionally squeal as yours does.  I went back in to do the IMS when the ceramic replacement part and procedure were first offered @~50k.  I replaced the disk at that time and never heard the squeal again.  So in my case I figured the squeal I heard was the disk. YMMV

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.