Jump to content

Server Lease Renewal/Software Licenses

Our yearly server lease, software licenses, as well as hardware operating costs, ARE due Dec 6th, 2021. Our current donations have fallen far short of the funds we need to renew. Please remember the RennTech.org community is Member supported so please consider a donation to help...  THANK YOU!

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Battery/alternator warning


Recommended Posts

Have an intermittent battery / alternator warning light, so far fitted new battery changed alternator to starter wiring loom, fitted rebuilt alternator all to no avail. Have checked voltage whilst driving and when the warning comes on the voltage is dropping so the sensor is correct the voltage drops to around 12.8 and then usually the light goes out and the voltage goes back up to above 14 volts. So it would appear to be a connection fault but where do I start to look

The car starts fine and once warm it will suddenly come up with fault warning which will then continue to reappear at random so to my thinking it must be linked to the charge circuit maybe a relay or a switch contact .

Any ideas or checks welcomed 

Link to comment
Share on other sites

I thought it was an alternator fault originally so I have fitted a reconditioned replacement alternator and the car still shows exactly the same fault with the new alternator fitted.When the fault code appears the voltage drops but it disappears after a few seconds and the voltage returns to over 14 volts. If I switch everything on, lights, rear screen heater, air con, stereo, etc it will maintain the correct voltage at tick over so I think the alternator is fine. The problem seems to be with the energising of the charging circuit, maybe the ignition switch, a relay or a loose connection. 

Hoping somebody has solved a similar problem.

 

Thank you anyway

Link to comment
Share on other sites

Thank you for your suggestions, based on my research on the problems experienced I replaced the wiring harness from the alternator to the starter motor and through to the connection point by the gearbox.( my starting has never been a problem and the starter does not sound laboured) I thoroughly cleaned the connections and all seemed well but the fault is still there.

Because it almost seems to switch on and off stopping the alternator charging I think it must be to do with the charging circuit.

 

 Question:Where does the other wire connected to the rear of the alternator come from, is it a positive feed or an earthing function, presumably it has to be activated for the alternator to start charging ?

Link to comment
Share on other sites

  • Moderators

The wire to the alternator is a 12V power.

 

The voltage drop I referred to comes from corrosion inside the primary wires, not necessarily the terminal ends, which is why you need to run a voltage drop test across the leads to find it.  It may not affect starting, but can appear as the resistance grows with heat in the engine bay,

 

You may also be encountering diode drop out in the alternator itself, or a voltage regulator issue, either of which could be seen on an alternator load test.

Link to comment
Share on other sites

Thank you for the info on the wire to the alternator, I will do a voltage drop check on the wire from the gearbox terminal to the battery as I have already replaced the wiring in the engine compartment. As I said, I replaced the alternator but the new one has the same fault code appearing  

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.