Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

2009 C2S 101K miles

 

I posted here a long time ago about hesitation I get around 2800 - 3000 RPM when accelerating mildly.  Others have this but not all and it appears to be with our 2009 cars (although I've read it happens with other of the DFI years).  When I installed my Sharkwerks x pipe, I even hear a slight Pssht like a waste gate.  The car has done this consistently in my 75K miles of ownership and never threw a code.  My dealer experienced it, didn't know what it was, said there was no TSB, and "keep an eye on it".  great.  A Porsche tech on the PCA site suggested it is the variable lift and a flap in the intake triggering together.

 

Jeff: you suggested it may be a "lazy actuator" back then.  So now, I connected with a few folks who have this issue and have the Durametric software so now we want to get to the bottom of this..

So some Durametric questions:

1 - What in Live Values should we be checking for?

2 - What is the sampling rate in the software we should select?

3 - Any other tips for gathering Live Values

 

I suspect we will trigger the software "on", right before we invoke the hesitation, and then "off" immediately after.  I've done this before for tracking temps and such and the darn thing collects tons of samples fast.

 

Any tips would be appreciated.

 

Bonus question... any instructions out there on how to change these actuators?  There is one on each bank and located next to a spark plug hole and appear easy to replace when doing plugs.

 

Peace

Bruce in Philly

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.