Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

Hello everyone. It's been a while.

Found threads on replacing the shifter cable. Thanks to all for that. The cable is new, but now I see that the point where the female end of the cable attaches to, the male end that is on the lever that is on the transmission, is shot to pieces as well. Anyone know how to replace this male end, and the part and number needed?

BTW, this is a 2002 996 C4S Coupe.

Thanks in advance!

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

Hi Joe. I appreciate the help. The diagram is just shy of showing the part. What I need is the part that the cable (part 99642404109) attaches to on the transmission side. It would be the part that the female end of the cable on the lower left hand side of the diagram would attach to. A parts diagram of the exterior of the transmission would likely show the part, but I haven't found that one.

Share this post


Link to post
Share on other sites

YES!! It's going to be either #5 - selector lever, part # 99630305501, or #9 -selector lever, part #99630305300. I suspect it's #5. I'll have to take another look under the car to be sure.

 

Thank you!!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Kevin Bryck
      Okay this is REALLY specific.
      The adjustable tension cable on the drivers side of my cabriolet disconnected at the top where it threads (8mm) into the top frame, not at the bottom where it snaps onto the ball.
      The is a larger diameter (10mm?) clean smooth painted hole where the cable needs to thread in, which leads to the presumption that there was a nut on the back side?
      Searched all over including removing driver's side rear 'door' panel and fishing around with a magnet but no loose nut found.
      Looks like getting to back side of this frame casting would entail a major disassembly of the cabriolet top frame?
       
      Also, what does this clip that goes over hydraulic cylinder do?
      Right side clips is in place about halfway down length of cylinder.
      Left side clip was down around the base of the shaft.
      Replacing it where there appears to be a shiny spot looks like it would interfere with the cabriolet top potentiometer arm.
      Right cable threaded into frame at top
      Right cable threaded into frame at top
      Missing cable location
      Smooth clean painted hole in top frame where 8mm cable end is supposed to thread in
      Left cable
      Left upper cable end with 8mm thread
      Clip question
    • By tylerpate@yahoo.com
      I am missing the shift knob insert to my Boxster S 6 speed and cannot find a replacement anywhere without having to buy a whole new shifter... Does anyone
      have one they would like to donate or sale? Or does anyone have any ideas on how to get one. Its just the insert that fits on top of the shifter Reverse through 6th...
      Or does anyone have any ideas on how to make one? I am at a loss and it looks raty without the insert..... 
       
      Thanks in Advance!
       

    • By crwarren11
      Hi all,
      After 18yrs my convertible top has finally encountered its first issue.  After using this forum (thank you!!) to figure out how to access all of the components (top was stuck in closed position), I found the root of my issue, a bad cable.  However, as I was very carefully removing the cable from the transmission, the "clip" which is molded into the plastic cover cracked and is no longer functional (see image).  Not really surprising on an 18yr old piece of plastic.  The transmission works perfectly and I do not want to replace it, so I am looking for advice on any other ways that I can keep the cable properly engaged to the transmission.  Please let me know if anyone else has encountered this and if there are any viable solutions.  Thank you!
       

    • By Philip54
      I would like to do the tests on alternator and cables described in a post of Ahsai on June 25, 2013.
      Some of the tests involve connecting into the alternator output called ‘A’ in the post.  I have trouble in locating ‘A’ on the back side of the alternator using an inspection mirror and I am not sure about how to make a reliable connection into it with the test cable.  The post mentions the use of a J shaped hook attached to an insulated wire, but I don't know what the connection point looks like and where it is.  I am also concerned about the risk of causing a short. 
      Any suggestions on how I should proceed?
      Thanks
    • By Booboy
      Anyone experienced this scenario? 
      Upon turning ignition key,  heard a click, and had no electrical power to anything on car. After opening hood and looking around I grasped the positive battery cable and pulled / jiggled slightly to check connection from where it disappears into the  firewall (if you will) area, and all electrical power was restored... car started and everything fine? Next time I went to start car experienced the same scenario. My question is...where, what does positive battery cable connect to that would exhibit these symptoms. Thanks
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.