Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

Hello guys,

 

Ii rented an innova to clear the codes, i just had too many old one, but weirdly a  PSM failure i had for a while, but came back :-(. While it was out i was able to press the PSM button off/on and it lit up and off and appeared everything worked. Also the sports button and that struss type button could be turned on / off. Now all are out :-(

 

I wonder where i can find out what is messed up.

 

I went under the drivers seat, i will attach pics soon, and will like to buy those connectors with cables to re-do all that cabling down there, it is ugly. Ideas? 

IMG_1023.JPG

IMG_1024.JPG

IMG_1025.JPG

IMG_1026.JPG

IMG_1027.JPG

Edited by BENC911
Added photos

Share this post


Link to post
Share on other sites

What codes were you getting?  Codes thrown as the result of a true fault will return if the fault is not corrected.

Share this post


Link to post
Share on other sites

P0077: Valve lift control driver, above limit value

P0086 Exhaust Valve Control Solenoid Circuit High (Bank 2)

P0010 "A" Camshaft Position Actuator Circuit (Bank 1)

P0020 "A" Camshaft Position Actuator Circuit (Bank 2)

P0175 System too Rich (Bank 2)

P0171 System too Lean (Bank 1)

 

The rest are misfire codes.  Needless to say, this is an odd mix of codes.

 

 

Share this post


Link to post
Share on other sites

Lots of splices in those wires  - this could take some time to trace the wires via the wiring diagram.

I've seen worse though... (fire under the dash - we had to replace the whole car harness).

Share this post


Link to post
Share on other sites

so where can i buy those connectors ? i am replacing most of the connectors and re-connecting but some are missing or not connected!

Share this post


Link to post
Share on other sites

That could be difficult from Porsche, they do not make many of them available separately.  Most are VW parts, so I would find a friendly VW parts person and buy them a six pack.

 

You could also try the bone yards as well.

Share this post


Link to post
Share on other sites

That could be difficult from Porsche, they do not make many of them available separately.  Most are VW parts, so I would find a friendly VW parts person and buy them a six pack.

 

You could also try the bone yards as well.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Silver_TT
      2002 Carrera 4S. I did a search and didn't see these exact symptoms simultaneously.
      See attached picture. I was driving at 5k RPM in 3rd when the power of the car was suddenly reduced (by the computer I believe) and the console beeped displaying the following 4 checks: 1. Brake distribution 2. PSM failure 3. ABS failure 4. Battery -- also, as you can see in the pic, the battery voltage meter is maxing out. When I disengage the clutch from the engine the voltage drops some (and the brake/ PSM/ ABS messages go away and are temporarily ok) but is still running significantly higher than what I'm used to seeing. Could this high voltage be damaging to the electronics system? Presumably there's something going on with the voltage regulator. Does the ABS/ PSM turn off automatically for saftey when there are voltage spikes?
      My battery is an Interstate and is ~ 1yr old. This seems to me like the alternator (possibly the voltage regulator). I realize it would be better if I had a Durametric to hook it up to and get the exact error codes off of. That may need to be done to properly diagnose what's going on here.
      Thanks in advance for any help/input.
      Cheers,
      Alex

    • By rting
      (60,000km on the odometer) Now the car is completely dead with no Interior lights anywhere.  Car was sitting there with a charger on timer charging for maybe an hour per day for a month while I was on vacation.  The CD/radio was making a clicking sound prior to and I thought the battery needs a boost to start after a month.  Now nothing!

      Well almost nothing - behind the dash board there is some very weak clicking/sound.

      Thought I ask here first - before towing it to the Porsche dealership. ?
    • By Anthonygallimore
      I just recently put a new battery in my 2000 Porsche Boxster and now my radio is requesting a 4 digit code. It is a cdr 220 radio, Becker 1. Type 4462. And the serial number is y5043037. Please HELP if anyone knows how to remedy this. Thank you!
    • By BENC911
      I was checking / fixing fuses, pulling them and putting new that kind of stuff and now my windows do not open and the front light are always on! The fuses are ok but I am wondering if by playing around maybe i messed up a relay or something! I tried to fix the fuses to what they should be, in the past the car ( used ) had fuses too big for what the chart called for, so for example i replaced a 30 for a 10 if a 10 was the one needed etc.
    • By Philip54
      The battery of my car has been disconnected for about 2 weeks.  Are there any issues to be expected when I reconnect the battery and start the car again?
       
      Also, on one of the electrodes  I cannot get the specified torque. The 2 lugs on the wire don't stay parallel.  Anything that I can do besides replacing the wire?
       
      Thanks
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.