Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)
Paulnico

Will not start immobiliser codes

Recommended Posts

Hi everyone, new guy here, hope someone can help?

my 996tt 2001 tip awd will not start, it turns over, I can hear the fuel pump run, I can smell fuel from the exhaust, it does not fire up. I borrowed a VDO code reader from a friend no engine issues but it has 2 fault codes under the body tab.

see images, any help appreciated cheers Paul.

 

IMG_1777.JPG

IMG_1778.JPG

Share this post


Link to post
Share on other sites

First of all, welcome to RennTech :welcomeani:

 

Lesson #1:  Porsche uses unique diagnostic logic on their cars, which mean you need access to a Porsche specific scan tool (PST II, PIWIS, Durametric) to get accurate information.  I'm not sure that the VDO, which is primarily configured as a VAG or VW scanner can accurately read your system.

 

If the VDO read out is correct, you have four codes, two for cam position timing issue, two others for O2 sensor issues.  I'm not sure why the VDO is saying otherwise, but my first move would be to get the car scanned with a Porsche system before you start chasing your tail needlessly.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Riley98697
      This week I have been struggling with a intermittent starting issue on my 1997 boxster 5 speed. I replaced the ignition switch battery and clutch switch in hopes that it was something easy. With no effect on my part I decided to let my local dealer fuss with it. $200 later my problem has been diagnosed as the dreaded immobilizer being wet. I. Got a quote of $3600 parts and labor to remedy the problem and it seems foolish to put over half the cars value into repairs. My quest for posting today is to look for more wallet friendly ways of repairing or replacing the immobilizer. 
      I will buy a waterproof cpu case and look into roof leaks while the unit is out. 

    • By Wolfsrun
      Good afternoon all,
      This is my first post but want to start by thanking all who have shared there knowledge on other posts as it has allowed me to fix various items on my car.
       
      looking for assistance before i take the car to the dealer. i think it is down to the mobilizer but not sure if there is something easy i am over looking.
      currently have a no start / no crank condition. when i pulled the car out of winter storage it would crank slow but not start.
      1) Replaced the battery, still no start. Then turned into no crank.
      2) Replaced ignition switch, started and ran for 10 -15 minutes; but would not restart.
      3) Have 12V to pin 30 of the starter relay when key turned to start. And if i short pin 85 (from DME) to ground it cranks but wont start.
      4) Replaced Starter relay with a new one. Will "click" when key turned but not hold.
      5) swapped the DME relay with another one. (read a post somewhere that this fixed a similar issue for someone)
      6) bypassed clutch switch
      7) very occasionally (1 out of 40 to 50 tries) car will fire up. this may coincide with having the battery disconnected for 30+ min first but is not guaranteed.
      ? removed the control unit under the seat and when open appears to be in good condition, no moisture / corrosion. 15 amp fuse confirmed good.
      9) checked all fuses in driver foot well, no issues found.
       
      have tried both keys with the same results.
      At this point i think either the immobilizer or ECU are the problem but do not have an appropriate scan tool for either of these.
      can any of you recommend something i should try before going to the dealer?
       
       
    • By ceeheezee
      Can anyone help with below Codes for my 2011 Cayenne Base Model:
       
      P164D - Oil Pressure
       
      P3044 - Throttle
       
      P046 - Evap (I think this is some sort of leak in my gas line...already bought a new gas cap & code came back yesterday)
       
      Any help would be GREATLY appreciated!
    • By ECU Doctors
      Hello everyone,
       
      As some of you may already know, we talked about designing a waterproof case for the Alarm Immobilizer Unit in Boxsters and 996s.
       
      These units get water damaged easily if the convertible top is left open during rain, or just by the accumulation of water by the car's water drains, because Porsche installed them right on the floor of the car.
       

       
      The costs entailed to repair this problem can reach $1,000's easily, that's why it would be more cost effectuve to protect the CLU to begin with.
       
      Therefore, after many months of revisions and working with vendors to complete this enclosure, we began shipping waterproof cases last week to the members that where on our waiting list.
       

       
      Below are a few screenshots of the installation video final Immobilizer Waterproof case.
       

       

       
      If you are curious about how it is mounted here is the installation video: and PDF instructions: http://goo.gl/A9NQou
       
      We're excited about this project and what it could mean to the Porsche community.
       
      Please share if you know someone that could benefit from this.
    • By cagleen
      I have an ’00 996 C2.  I recently removed the dash and most of the components down to the firewall to repair the AC baffles and install an new stereo and amps.  Everything is working fine except the airbag light was is on.  I bought a Durmetric cable to reset the system and after multiple resets I still get error codes 20, 26, 28 and 30.  I am sure I missed or damaged something getting everything back together.  Can anyone recommend a place to start looking based on these code?  Alternatively can anyone recommend a place to find more information on these codes.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.