Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

Moving on from my question about the "test step aborted" code numbers.

 

One other thing I find, if I try to read the vehicle data from a DME 5.2.2 I get a pop up window that says...

 

Fehlercode 7014

Fehler: erwarteter Blocktitel nicht eingetroffen

(C_SD_FZ_KWP_2000::receivelstwert)

 

With an "OK" button under it... If I hit the enter key, the PST2 reboots...

 

Anyone know what this means?

 

I am begging to think that perhaps a file or data on my PST2 might be corrupt!

 

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

Fehlercode 7014

Fehler: erwarteter Blocktitel nicht eingetroffen

 
Translates to "Error: expected block title not arrived"

Share this post


Link to post
Share on other sites

24.0 is the last official version.

Have you checked the cable?

There were a couple of incorrect pinouts for cables floating around a few years ago. I think Richard Hamilton posted the correct version.

Share this post


Link to post
Share on other sites

PM Sent.

I have always wondered about the pinouts as my cable does not have a pin connected to the OBDII for software voltage which would have been required for the programming of a 5.2.2 DME, however it has always been happy to read the vehicle data fine from a DME.

 

About two weeks ago windows/dos was grumbling about a corrupt file, which I told it to repair, but the machine seemed to still run fine afterwards, now I am wondering if the error might translate to "File name not found" in PST2 talk, as that is similar to "expected block title not arrived"

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Koenbro
      CEL went off over the weekend, Durametric showed a P2190 code.
      Car is a 2007 C4S coupe w/ Tip at 69,000 miles. Basically bone stock, serviced at the dealer.
       
      After checking with Durametric I opened the hood and noticed that the hose clamp connecting the wide Y hose from the airbox onto the intake manifold came loose. So I though there is a vacuum leak, took off the airbox, replaced the airfilter, cleaned the MAF. noticed a few ml of oil-like fluid inside the throttle body just at the level of the butterfly flap; so I cleaned that up. Tightened oil fill and gas caps. Reconnected everything, cleared the code but now it came back a day later. I have an appointment with the dealer in a few days. 

      Any suggestions what I can do to maybe fix this on my own? Many thanks
    • By rennbod
      Sometimes when programming the DME or Alarm control unit with the PST2 or PIWIS, you will get an error of "Test Step Aborted" followed by an error number, such as 3, 21, 25, 71 etc.
       
      I have the PST2 manuals, as well as the KTS manuals and the 986 and 996 Dealer manuals, but one thing I have not been able to find in any of them is a list of error codes that follow the "test step is aborted message"
       
      Sometimes, I have had the errors when I have put in an incorrect "old immobiiser code", or "old learning code", which kind of make sense.. But I often get the error when programming a control unit (yes I do have 14v onto the control unit and pin 60 powered up on the DME when it is a 5.2.2 DME)
       
      Has anyone ever found a list of the error codes and what they mean, or even worked out what they mean?
       
      When programming a DME 5.2.2 for example, I can often get to about 90 percent on the progress screen before it bombs out with one of these codes.
       
      The unit will still start the car etc if it bombs out, so I don't think it is a bricked DME, but I am just curious about the meaning of the error codes
       
      Anyone have any clues? or is my curiosity sending me towards a massive mission of discovery in an unwalked path? lol
    • By Dan Babb
      I'm having a problem and think the brake switch is at fault...but not sure.I have the ABS/ PCM lights showing up on the dash.When the headlights are turned off, my brake lights function normally. I don't get the warning lights when the headlight switch is off.
      When the headlights are turned on, the brake lights do not turn on and the ABS/ PCM warning lights come on.
      Would a faulty brake switch be the cause of this or could it be something else?
    • By working4it
      Hello All,
      I am still getting the following error on my 2004 Cayenne S. I used my Durametric to pull the code. I have been having some issues lately. I had P0011 Cam shaft sensor go bad and I replaced it. I have cleared the codes and disconnected the negative battery cable over night. If I run the durametric it will show fault cleared with no faults but as soon as I drive it and test it the code shows up. Any help to figure out what to do is greatly appreciated.
      470 CAN Comfort in single-wire operation-Open Circuit, test conditions are not-completed, fault is currently active and is not causing a DTC light.
    • By John Fondren
      Yesterday it rained bad and the floor board of my wife's 2005 Boxster had standing water. I immediately disconnected the battery and soaked up as much of the water as I could. The nose of the car was facing downhill, which didn't help. Today I was able to remove the driver seat and take out the alarm control module and dry it off completely. I reinstalled everything after it was dry but now I am getting a rear spoiler fault, as well as the rear trunk will not open. Oh and the reverse lights stay on after the car has been turned of and the key removed. Any suggestions as to how I can fix these issues? Thanks for any help.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.