Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Markotime
      CEL came on, no missing or other noticeable engine anomaly.
      El cheapo ELM OBDII reader produced these codes:  Was able to extinguish CEL.
      P3104 Intake manifold air control solenoid - short to positive
      P0104 Mass or Volume Air Flow "A" Circuit Intermittent
      P0204 Injector 4 – circuit malfunction
      This suggests an intermittent wiring short.  Any ideas on where such might have occurred?
      Thanks in advance
       
    • By StevieG
      Hi Porsche Gurus
      I’m trying to troubleshoot a little issue I have that just my drivers door courtesy lights (and drivers sunvisor light but not sure if that’s different issue) don’t work, both the red and white ones and only the one door(rhd car) 
      now ive checked the common things like all the fuses and the wiring to see if they were damaged or corroded but they seem fine,
      The one thing I would like to check but can not find any info on is where or what is the switch or sensor that tells the lights that the door is open to turn the lights on? 
      If I can find that then that will at least eliminate all manual fixes that I can think of unless any of you have come across this before, if it’s something simple and I look like a fool for not thinking of it then I’m happy to be a fool as long as the lights work:)
      any help would be much appreciated 
      thanks 
      Stevie G 
    • By loganmarriott
      Hello
      Im working on a unique porsche project and as part of it im looking to use the current (>2016) generation 95B Macan LED HeadLights. 
      What im looking for is the Wiring Diagram from the service manual program, so i can trace what needs to be connected to where relative to my 997.1 wiring harness.
      Yes, im aware this will be difficult. Im not looking to just plug and play.
      I already have all the wiring for the 997.1 and 997.2 cars (and a few others)
      Can anyone help
       
      Regards
      Logan Marriott
    • By danish
      I replaced the CDR23 HU with one of those Chinese (Seicane Android) unit.
      When I put the key in the ignition, the controls on steering wheel work fine, but when I start the engine, the controls don’t work.  Also, I noticed that if I wait to start the engine (say 10+ seconds) after putting the key in the ignition, there is no sound from the Bose amp, but if I start it right away, it works.  I also hear that thump sound from the amp when I remove the key from the ignition.
       
      The MOST adapter (in turn, the amp) wiring is getting power from the Canbus adapter.  It is switched, meaning, it will not work unless there is a key in the ignition.  Does it have to be unswtiched power connection?  If so, any reason why?  And could this tapping power from the canbus adapter in parallel causing the steering wheel controls to not work when engine is running?  Sorry, I am not an electrical engineer, so some of these questions may sound stupid.
       
      Any suggestions, besides suggesting to replace the sh!tty Bose amp?:)
    • By Al4S
      Hi guys, looking for some help with the wiring behind the dash on a 911 3.2 Carrera. My customer has fitted a new loom behind the dash and repaired the instrument wiring. I’ve managed to sort out the fuse box wiring connections and corrected the wiring to the clocks/Speedo etc. I am having a problem getting the wipers and indicators to work. The hazards work when activated but the indicators won’t do anything. I have wiring diagrams but can’t seem to indentify 4 wires. They are located up by the cigar lighter wiring behind the dash panel. The wires are red/black, black/blue, brown and grey/Green. Any help would be greatly appreciated. I also have a relay 911 618 102 01 which I can’t find a location for. Thanks in advance for any help 

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.