Jump to content

Server Lease Renewal/Software Licenses

Our yearly server lease, software licenses, as well as hardware operating costs, ARE due Dec 4th, 2022. Our current donations have fallen far short of the funds we need to renew. Please remember the RennTech.org community is Member supported so please consider a donation to help...  THANK YOU!

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

I have a '14 Cayenne GTS that I recently picked up.  Here's my first scenario: when I need to defrost the front interior window, I hit the 'defrost' button and it immediately starts to blow air on my front window.  Regardless what the temp is set at, it blows pretty hard and hot and it shows that the 'sync' button is on as well as the 'AC' is on too.    Even if the temp was last set at "Lo" and the AC turns on, it blows really hot air.   Is this normal??  

 

I have a situation, separate from the defrost scenario, when I just want to blow some hot air into the cabin. (It may be cold outside and want to heat the interior.)  I turn on the air toggle, adjust the temp to 74 degrees (hit 'sync' to have both sides in-sync) but I rarely get warm air to blow. (It will blow hard but not at the set temp.)  Even when the car is warmed up and driving.  I'll adjust the temp to 80 degrees, and it gets just a tad warmer but not very warm at all.  Anyone have an idea what is going on? 

 

What's really crazy about all this is apparently I don't have any hot air issue when I turn the defrost function on only when I turn the heat on in the cabin.   

Edited by TurboLove
Link to comment
Share on other sites

I think spending a bit of time with your owners manual would be productive. What I don't understand is you apparently used to own a 957 Cayenne - and in my experience - the 958 HVAC system behaves much the same as the 957- with the exception that there is actually some heat sent to the drivers tootsies when called for.

 

The "Defrost" button is also a "Defog" function - and the behavior is EXACTLY what's expected and EXACTLY what your 957 should also have done. It's max temperature - all the heater is capable of - with the AC evaporator chilling and DRYING the air before it's heated by the heater core.

 

As far as your other problem - what is an "air toggle" that you're turning on?  I suspect if you set the HVAC to AUTO mode, and simply adjust the temperature the system will do exactly what you hope and want it to. In AUTO mode it will speed up the fan and crank up the heat in response to an increase in the desired temperature setting. When the interior of the car reaches the desired setting it will turn down the fan and lower the heat in order to KEEP it at that requested temperature. This is all assuming that engine is hot. If you just started the vehicle - the fan doesn't increase much in speed since  the engineers figured it was better to NOT blow cold or cool air at you when you're asking for hot air.

 

I don't think you have any problem - except understanding how the system works. Mine sits in AUTO mode on both sides, the temperature set to 72F, pretty much all the time. On very rare occasions I find it necessary to press the DEFROST button - but after it's defrosted and I press the button again it reverts to the same mode it was in, AUTO @ 72F.

Edited by deilenberger
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.