Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Serg911
      Greetings Renntechers.
       
      My 2002 C4 Cabrio top more often than not, will fail to open or close when using the switch.  It always works (up/down) when I operate it with the key.
       
      Condition under which the top will consistently work:
      * insert key into the door lock
      * turn left or right and hold
      * top goes up/down respectively
       
      Conditions under which the top INconsistently works:
      * Key on the ingition (engine running or not)
      * e-brake engaged all the way
      * door(s) open or close
      * activate the convertible switch
      Results: 
      * Sometimes the top will go Down, but most times the top indicator on the dashboard will blink 4 times and nothing happens
      * Sometimes the top will go UP, but most times I'll get the 4 blinks
      * Sometimes the top will go UP/Down without any issues, under the same conditions.
       
      Battery is less than two months old, and have no indication that the battery may be the root of the problem
      All joints on the top are properly lubricated
      Do not hear any grinding noises, and when the top moves, the top motor is smooth and quiet
       
      I've read all I could find on this topic and I'm leaning towards a microswitch, Shouldn't the 4 blinks indicate which microswitch to replace? how do I test each?
       
      Thank you
       
    • By Thomas Pxrry
      Recently I developed a glovebox light issue on my boxster 987 s
      I Attempted to replace glove box light with led and now it doesn't work at all, even with the standard bulb is put back that worked before, nothing.
      Attempted to swap with the footwell bulb and light housing, nothing
      Following this when locking the car the horn would sound
      So ... I Replaced the cable attached to the bulb holder part 99761265100 (glove box wiring harness). This includes a small metal switch that is pushed into a holder at the back of the glovebox
      This solved half of the problem, The car horn no longer sounds when locking
      However the light in the glovebox still is not working
      Swapped it again with the working footwell light and still nothing
      All of the other lights I replaced work perfectly.
      As I am aware there is no fuse for this bulb
      So how is it fixed. Even porsche themselves are confused????
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.