Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

Hello Friends. Sorry for my poor english. I am brazilian and need some help. I have a Cayenne 4.5S 2006 and the engine started to fail. I suspected fuel pump failure and upon verifying I could see that the right pump was working inconsistently. Her pressure rises and begins to fall slowly until almost the engine stop and it rises again. I checked at the pump itself that the electric pulse is defective, that it ends up in the pump and then it is stopped. Any suggestion?

Share this post


Link to post
Share on other sites
22 hours ago, Rafael_Brasil said:

Hello Friends. Sorry for my poor english. I am brazilian and need some help. I have a Cayenne 4.5S 2006 and the engine started to fail. I suspected fuel pump failure and upon verifying I could see that the right pump was working inconsistently. Her pressure rises and begins to fall slowly until almost the engine stop and it rises again. I checked at the pump itself that the electric pulse is defective, that it ends up in the pump and then it is stopped. Any suggestion?

How does the car run on the left pump only? Remove fuse from right pump and cycle ignition off and back on. If the car runs good on left pump but bad on right pump, you can almost guarantee the right pump, inside tank piping issue, or power to the right pump is the issue. 

You could also swap the fuses and relays to rule out that as a problem. 

Edited by lewisweller
  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.