Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)
Collins986

Boxster boot release, and spoiler not working

Recommended Posts

Hi Guys

Has anyone had this problem with a 2003 Boxster S 986

After disconnecting battery and reconnecting later I found the rear boot release was totally dead, no actuation or relay sound, nothing either from door sill switch or key fob.

 

Also the spoiler is not working and the dash light keeps coming on.

 

However the front bonnet release is still ok.

 

I have read articles about a secret cable release behind the rear wheel can anyone confirm this or is it just American models.

 

Thanks Fellas

Dave

 

 

 

 

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

Hi Loren

Thanks for the advice sadly it didn't work but I will keep trying it maybe on the off chance it may just resolve it.

 

Regards

Dave

 

Share this post


Link to post
Share on other sites

There is a manual cable release - usually found behind wheel well liner near right left tail light.

 

Any chance the control box under the left seat got wet?

Share this post


Link to post
Share on other sites

Hi Loren

Thanks for help

I will check the wheel well and the control box.

just a small point when you say left side do you mean the kerb side  ie. passenger side.

Regards

Dave

 

Share this post


Link to post
Share on other sites
3 minutes ago, Collins986 said:

Hi Loren

Thanks for help

I will check the wheel well and the control box.

just a small point when you say left side do you mean the kerb side  ie. passenger side.

Regards

Dave

 

 

Left side as you sit in the car.

Share this post


Link to post
Share on other sites

Thanks again Loren I will give both suggestions a try and get back to you

 

I noticed you're in the USA, CA is that California?  I'm from near Liverpool in the UK
I'm not sure the UK models have the Release cable but I will have a look.

 

Regards

Dave

Share this post


Link to post
Share on other sites
1 hour ago, Collins986 said:

Thanks again Loren I will give both suggestions a try and get back to you

 

I noticed you're in the USA, CA is that California?  I'm from near Liverpool in the UK
I'm not sure the UK models have the Release cable but I will have a look.

 

Regards

Dave

 

Yes, I live outside of Sacramento the capital of California.

 

It will be on one side (in the rear fender well) - it's not long enough to be anywhere else.

Share this post


Link to post
Share on other sites

Thanks Loren I will have a look at the weekend, it's dark by about  7.30 here so it will be easier then.

I did have a look under seats but everything seemed connected and dry.

 

Regards

Dave

Share this post


Link to post
Share on other sites

Yes, make sure you keep your Boxster top drains clear of debris. If not they will overflow and cause major damage to alarm/door lock circuitry in the control box under the left seat (I think it is the left seat even on LHD cars).

Share this post


Link to post
Share on other sites

Hi, that is extremely helpful thank you 

I will try it out tonight, the battery is ok But I have power failure to the sill switch and key fob switch of the boot, (rear trunk)

strangely the front hood is ok and working fine. There is no sound of relays etc, it's completely dead. I can only assume it's an electrical failure somewhere 

Regards

Dave

 

Share this post


Link to post
Share on other sites

Tried it both sides, no sign of cable, I have tried looking for them before on the front of car and they just don't seem to have them on the uk models.

Thanks anyway

Regards

Dave

Share this post


Link to post
Share on other sites

Mine's a 996/2003 model.  I would have thought the Boxster had a similar wire as there must be an emergency entry route somehow..  Try looking under the rear light pod with a torch, having moved it away from the rear valance with a wedge.  Put some tape on the body work to avoid damage.  Loren says it's in the rear fender well of the Boxster.  That would mean taking off a wheel and the plastic shroud.  That's not too difficult.

 

The front cable is best located, to start with, by removing a headlight pod.  It's easier than pushing back the rubber shroud in front of the rad.  When you have located the cable, it can be extended to a more convenient spot.  The headlight pod is easy to remove and replace:

 

https://www.youtube.com/watch?v=zPmju6yPJu8

  

https://www.youtube.com/watch?v=r2b7rplaw2E

 

  • Upvote 1

Share this post


Link to post
Share on other sites

If you haven't been looking there, the emergency release cable should be located under the drivers side rear tail light, taped to the bodywork. You will probably have to use a torch and look closely, and you should see a steel cable. Carefully extract it, and give it a smooth but forceful pull.

 

This cable is a feature originally built into all Boxsters, including UK spec.

 

Edited by wizard
  • Upvote 1

Share this post


Link to post
Share on other sites

Thanks for the info

had a look tonight couldn't see one maybe I need to take the inner plastic protector off, will try at weekend

 

Regatds

Dave

 

Share this post


Link to post
Share on other sites

Apologies. I earlier referred to the "driver's side rear tail light" without allowing for the fact that yours is likely a RHD.  The cable should be under the rear tail light on the passenger seat side on a RHD.

Share this post


Link to post
Share on other sites
7 hours ago, Collins986 said:

Thanks for the info

had a look tonight couldn't see one maybe I need to take the inner plastic protector off, will try at weekend

 

Regatds

Dave

 

 

1 hour ago, wizard said:

Apologies. I earlier referred to the "driver's side rear tail light" without allowing for the fact that yours is likely a RHD.  The cable should be under the rear tail light on the passenger seat side on a RHD.

 

On a UK car that's under the left side back light pod when looking at the car from the back.

Share this post


Link to post
Share on other sites

It's a Boxster, the wire is located above /rear side of the left rear plastic wheel well.

Share this post


Link to post
Share on other sites

I have a 2003 2.7. The spoiler and boot release appear to be on the same fuse - D7 - 15 amp.

 

Have you tried replacing that? If not, perhaps that's the easiest first step.

  • Upvote 1

Share this post


Link to post
Share on other sites

Hi Wizard 

You're right,I have fixed it.

It was when you stated the spoiler and the boot release where on the same fuse because my spoiler has been displaying an error light

in addition to my boot going dead. I have been putting new radio in and had moved d8 by mistake.

 

So thank you so much for your help its much appreciated

 

Regarsd

Dave

Share this post


Link to post
Share on other sites

Great news - now that you have opened it try looking for the wire.  You never know when you might need it.

Share this post


Link to post
Share on other sites

Champion!  As Hilux2400 says, it would be interesting to know for certain where the mysterious wire for manual release is to be found.

Share this post


Link to post
Share on other sites

Hi wizard

Thanks for your help in solving my problem with boot

If I get chance at the weekend I will trace the cable and get a photo and

send it over to you.

Regards

Dave

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.