Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)
Sign in to follow this  
gnetwerker

PCM / Bose / iPod weird audio problem

Recommended Posts

New (to me) 2012 997.2, PCM 3.0 software version 2.20, and an old 160gb iPod classic that contains my entire music collection.

 

1) Music played through the Aux cable (source Aux selected) sounds fine;

 

2) Music played through legacy USB-to-30 pin iPod cable (source USB selected) sounds fine;

 

3) Music played through PCM iPod interface (source iPod selected) sounds bizarre -- the vocal tracks are pushed way into the background, almost like it was karaoke!  No setting of Balance/Fade changes this, no setting of "iPod surround" changes this, no other setting I can find changes this.

 

I strongly want to use the PCM iPod interface so I can use the PCM to select Artist/Album/Track, but I simply cannot make it work.  I've tried it with two different iPod classics, with no difference.  I have not tried it with other models of iPod (but there aren't any big enough to hold all of my music).

 

Independently, I tried loading all of my music on a USB stick (110Gb, over 15k tracks), and the PCM only loads a small part of it.  Folders beyond halfway just don't load, and on top of that the PCM spends 15-20 minutes "loading music data", so the system is essentially unusable on short trips.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.