Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

hey guys , past couple months my cayenne s 04 air suspension warning light has been on, after a minute of driving. when i try lowing or raising the vehicle, the front end works fine but the rear suspension stay stationery in raise mode. even when using the diagnostic to force the rear to lower nothing happens .fault codes in the level control system was for rear suspension holding valve . so i went ahead and replaced both rear holding valve and recalibrate the suspension. it worked fine for two months .now the warning light is back the rear suspension is stuck in high and not lowing.

new fault codes p1780 , 1400 

im unsure what to do. do i replace the valve again or is there some else wrong 

 

what do you guys think?

Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Nick Radloff
      Hello. This is my first time posting as this is my first issue with my 2006 Cayenne S and this is also my first Porsche. The vehicle had an aftermarket radio in it when I purchased it and I changed that radio for another one that supported Apple CarPlay. both units are made by pioneer and after looking at the backs of them it appears to be plug and play. I changed everything out and fired it up and everything was great. No issues or errors and the sound worked fine and calls worked fine. The previous installer used only twisted ends and electrical tape to secure the wiring so I took the wiring apart and used wire nuts to make sure nothing came apart while it was being installed and for longevity. After starting the car back up, I received a brake proportioning fault and an oil pressure fault and it told me workshop fault as well. I pulled fuse 40 as I heard it resets the system and plugged it back in. The brake proportioning fault is gone but the oil pressure fault remains. I double checked my wiring work to make sure that I was not missing anything and nothing had come back apart. Everything is indeed attached and plugged in. 
       
      Now that I have finished my long-winded story, was this fault caused because I knocked something loose or because I left the fiber optic cabling unplugged for too long. I noticed that there was a red light coming from the input and of the fiber optic cabling a couple of times while I was rewiring it. Do I just need to reset this system using a better method or do you think something is wrong with it? 
       
      Any help would be appreciated and I intend on donating to this forum and website as it seems to be a true source of knowledge and help for the DIY Porsche enthusiast. Thank you in advance and I look forward to your responses.
    • By RennKolja
      Hi Guys, 
       
      So for my car , 996 C2 , 2003 with 70 TMiles and M030 suspension .
       
      Im currently in process of purchasing several parts for suspension refresh , so to say . 
      Whole process came to a corner , left or right  , from perspective of refreshing it since rear shock absorbers , i have planned to purchase are not available , anywhere .
      At least not for reasonable/decent  price 
       
      Plan is  to refresh my stock M030 shocks , front and rear , where Bilstein B4 is standard which came with car .
       
       
      Now , i have received front shocks but rear ones are not available and supplier does not know when they will be available .
      I could not find them online , also , not a single supplier have them on stock, so only option , order them , pay them and wait for Bilstein to make them and deliver .. 
       
      Development of situation is is that my supplier have offered me Bilstein B8 as option , more or less same price as B4 .
       
      Now, guys ,.. 
       
      As part of refreshment i have bought several additional parts, which are part of suspension and fit B4 setup, for all 4 corners.. 
       
      supporting mount
      hexagon nut M 10
      compensating plate 
      ring
      bellows
      additional spring - bump stop
       
      So to say rubbers and plastics ..
       
      Springs i plan to keep , so no new springs planned ..
       
      Questions
       
      Will all those part be usable with B8 shocks , so plug and play .
      What will be height difference , is B8 height adjustable or height is same as M030 
      WIll B8 shocks be delivered with installation manual 
       
       
      I have read recent article , it seams, came in right moment for me 🙂
       
       
       
      So positive opinion on Bilstein B8 , which is ok , but im not worried about  B8 on German Autobahn , my worry is as i wrote , will this be plug and play considering replacement of current ROW M030 
      or something needs to be bought specifically beside refreshment parts i have already bought .
       
      Have some experience with wrenching around , front shock mount , Wheel bearing , basic service  , sparks, mufflers , ignition Switch , etc .. 
      But few additional thingies and advises  as additional knowledge is always welcomed .
       
       
      Thank you very much guys ..
       
      Zoran 
       
    • By royp4
      Hi all,
      I have noticed that after my last service at the dealer the engine runs about 8 degrees warmer (about 220f) and the rear fan runs for extended periods after I shut the engine off. The oil pressure also seems to be lower than it was before the service, which included oil change, coolant flush, and coolant replacement. Any ideas on why this might be happening would be greatly appreciated. Thanks in advance.
    • By OscarAH1W
      Pulling the front end on the GT3 to get at a dead horn... found the dust boot on the front strut torn.  Has anyone replaced one of these?  I had a competition suspension set up from Jae Lee at Mirage in San Diego and don't want to mess it up, but need to replace the boot.  Can I just remove the mounting at the top and drop the suspension and replace the boot from the top?  ANy help on this is greatly appreciated!
    • By freddyc
      Hi all,I know that there has been a lot of talk regarding fitting rear speakers to a 981 Boxster . I have a 2014 GTS with sound system plus and I am very keen to add speakers behind the seats to fill in the sound. Is there a way of either enabling the fader on the PCM and then wiring the rear speakers to the amplifier under the seat ? Alternatively,connecting the rear speakers with a resistor of 16 ohms in parallel with the front speakers?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.