Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

I've searched far and wide and haven't found an answer for this.  I know how they are supposed to work.  The button sometimes controls the situation and sometimes doesn't.  I've taken apart the ceiling console.  The switch looks and seems to work fine.  The plastic is all in it's proper place where the button hits the circuit board.  Both sides of the footwells and the door armrest backlighting go on and off at exactly the same time.  Flickering.  Seems to be affected by ride (e.g. speed bumps, driveways, aggressive driving).  

 

I attached a video.  Anybody ever had this experience before?  Any ideas?  I sure would appreciate any experience or knowledge out there about how to fix it or even just about where to look.

 

 

IMG_9948.MOV

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Nicky_Noodle
      I have a 2004 Cayenne S. I just got it recently, interior lights have never worked. I checked the fuse and it was blown. It calls for a 20 amp fuse but the blown one in it was a 25 amp. I had the key in the ignition if I remember correctly and put the new 20 amp fuse in and everything came on. Side note, I noticed a weird glitch with the light above the rear passenger side door and the switch on the main map reading light. The interior lights had gone off and I turned the back on and the backlight above to passenger side door was very dim. I slid the switch on the overhead console for the main map light and the rear light came back to full strength. I found that odd. Everything then worked fine. I took the key out. Next time I put the key in, immediately heard the fuse blow. Any ideas on where to start?
    • By stutzchris
      Okay folks I just picked up MY2001 C4. I have a mystery light and the lower trunk/hood release lights stay on after leaving the vehicle. The courtesy lighting all fades to black afet 30 seconds but these remain on after that until I lock the doors and then they go out.
      My question is is there a way to program them off? Or is there something I am missing???
      Thanks in advance!!!

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.