Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

Does anyone know what these are?  When we took the rear license plate holder off it was wired in with a black and white wire.  The holder was blocking the button to open the rear hatch and also blocking the lights that are supposed to light up the tag.  We then noticed there is another one like in on the front also.  Don’t know if they were added on or if it came with them.  Any help would be appreciated as we aren’t sure if we can just take them off.  Especially the rear one.  They both look the same.  Rectangular with a small box and a long box.  The one is the photo is the one on the rear license plate holder.

77F8BEC0-E227-4D10-950D-80F90D88B865.jpeg

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

JFP in PA, 

Do they work with a radar detector?  Would it be ok then to take them off?  My husband wondered if they might be a jammer to block radar or laser...

Share this post


Link to post
Share on other sites

Could be, but if the radar detector/jammer is no longer in the vehicle, removing them should not be an issue.

 

But a question occurs:  Does the vehicle have a cruise control systems that sense how far away the next vehicle is so it can slow automatically?  If it does, they could be the sensors for that......

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By sprocket
      Hey folks,  I just bought a 2011 Cayenne S to replace my 2006.  Wow what a difference!  Anyways, the TPMS has 2 dead sensors.  What replacements works?  I can't seem to get a straight answer... looking for cost effective option.  What have you actually bought and used that actually works?  Model names, numbers etc... are appreciated
       
      Thanks.
       
      Roch
    • By Serg911
      Greetings Renntechers.
       
      My 2002 C4 Cabrio top more often than not, will fail to open or close when using the switch.  It always works (up/down) when I operate it with the key.
       
      Condition under which the top will consistently work:
      * insert key into the door lock
      * turn left or right and hold
      * top goes up/down respectively
       
      Conditions under which the top INconsistently works:
      * Key on the ingition (engine running or not)
      * e-brake engaged all the way
      * door(s) open or close
      * activate the convertible switch
      Results: 
      * Sometimes the top will go Down, but most times the top indicator on the dashboard will blink 4 times and nothing happens
      * Sometimes the top will go UP, but most times I'll get the 4 blinks
      * Sometimes the top will go UP/Down without any issues, under the same conditions.
       
      Battery is less than two months old, and have no indication that the battery may be the root of the problem
      All joints on the top are properly lubricated
      Do not hear any grinding noises, and when the top moves, the top motor is smooth and quiet
       
      I've read all I could find on this topic and I'm leaning towards a microswitch, Shouldn't the 4 blinks indicate which microswitch to replace? how do I test each?
       
      Thank you
       
    • By OvalPiston
      Fault codes were stored for every sensor, then the dealer cleared the fault codes and the codes did not reappear. However, the sensors still don't work (only the two outside red lights come on with a long beep).
    • By rallygabe
      Alright guys,
      Trying to do a little troubleshooting without all my books, so hoping you smarty pants on the forum can help me out.
      What sensors does the ECU look at during WOT?
      I have some serious stumble/stutter under WOT when I have smooth operation under partial throttle.
      Thanks in advance!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.