Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)
valfam

Click when I get on and off the throttle.

Recommended Posts

The car has started doing this to me while I drive. Lets say I get up to 25mph when I get off the throttle I hear a click when you get back on again it clicks again. I'm not talking about stomping on the gas just a slight touch of the throttle get back up to 25. I don't hear it at highway speeds I think but that could be because of road noise or me go so fast that the noise get left behind. I did find a little play from the drivers side half shaft between the shaft and CV Joint bolted to the axle. Any ideas what it can be?

 

Miles 93547

Manual 6 speed.

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

On the side you think it is coming from, jack up that side so the tire is off the ground, put the car in gear (engine OFF), then turn the wheel by hand back and forth.  If it is the CV joint, should be evident.

Share this post


Link to post
Share on other sites

well doing more testing yesterday I found it was not the CV shaft as I thought. here is what I see now. I jacked up the rear and locked one tire and put the car in gear and moved the other tire back and forth. I  heard the clicking sound in the lower gears but not he higher gears. I'm guessing I need a new trans. I attached two sound files I hope you can hear the clicking on the first gear clip on the second clip what you hear is the axle play which is normal.

20180416_182825.3gp

20180416_183021.3gp

Share this post


Link to post
Share on other sites

I changed the fluid a month or two ago when I was doing my yearly maintenance.

 

thanks for the link.  

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.