Jump to content
×
×

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)
jpr993

Climate Control Display Flashing 9 Times - 2006 C4S Cab

Recommended Posts

Hello - I just noticed that after diagnosing an A/C issue in my car and running a system test on Durametric Pro, my climate control screen (all numbers and graphics) flash 9 times.  The unit is functioning correctly otherwise.  How do I stop the screen from flashing? 

 

Thanks,

Jon

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

Quick follow up in case anyone else experiences this. You have to have the car running when executing the durametric HVAC test sequence. Once I did this, the flashing went away. 

Share this post


Link to post
Share on other sites

The Durametric is a great tool, but also dangerous! You have to think before pushing the button "what will this actually do?"  Well done for finding it though!

Share this post


Link to post
Share on other sites

My vehicle is doing this, but then blows the climate control fuse midway when trying to run the system test on the durametric. Any thoughts?

Share this post


Link to post
Share on other sites

Sounds like something is legitimately failing and drawing high current to blow the fuse.  What other errors are coming up?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.