Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)
juliof16

Window Door Not Dropping with either handle

Recommended Posts

Boxster 2003 window on passenger side will not drop to open the door with either inside or outside handle.  I replaced the micro switch from the outside handle to no effect.  Windows drop with unlocking top.  Driver door works normally.  Inside window switch works with no noises from regulator.

Share this post


Link to post
Share on other sites

I wonder if it might be the microswitch inside the door lock, which senses that the door is locked, has stuck, and the system thinks that the door is locked (when it isn't).  That would cause the handle microswitches not to function.

If you can get it on a Porsche tester, you can view the switch contacts, which should help in the diagnosis.

Share this post


Link to post
Share on other sites

It was the regulator.  I went with the diagnosis that if you can push the window down it would be the regulator.  Now it all works correctly.  Putting is in was a little tricky.  You don't have to unplug the airbag.  I did, as per some videos, and got the air bag fail light since I had to plug up the battery to move the window to get to the screws.  I had to go to a buddy to get the light reset.

Share this post


Link to post
Share on other sites

I have a similar issue where I depress the door pull externally either side and the window drops but it slightly lags behind the door opening meaning the top edge of the window just catches, its exactly the same both sides so I assume its due to wear (00my 986S 87k miles)

 

So based on the above would we assume it to be aged window operating mechanisms? both windows go up and down fine and auto works, it's hardly noticeable but I assume it will be straining the window frame/holder every time the doors are opened?

 

Any input appreciated,

 

Beers!

 

HH

Share this post


Link to post
Share on other sites

Thinking about it maybe it's the micro switches getting worn so they only 'switch' when the handle is fully lifted, and by this time the door has started opening.. ?

Share this post


Link to post
Share on other sites

FWIW It takes about a second for the door-handle-lift and window-drop actions to play out, at least with my 2004.

 

From the outside, I lift, pause very briefly, then open.

 

From the inside, since it takes a brief moment to begin pushing the door open after actuating the door pull, the window has dropped and it isn't an issue.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By nightrn1
      I'm new to the Porsche family.... Just over a month and the proud owner of a 1999 Boxster.  It's a project car but still on the road and my point to point ride.  Must say, LOVE to drive this car....This one has  been lowered some, well alot... and does it hug the road..... Just doesn't miss much being that low....  My question is, I am having an issue with the rear lights on this car...  I know I had a problem with the left rear brake light.  I tried tracing back the wire but found no problem... I then switched the lamp holder from the right side to the left and all the lights worked... So I thought I had an equipment issue.  I bought a (Porsche) replacement bulb holder.  Came in last night.  Changed out today...Guess what????  Turn indicators work, Backup lights work,  Brake light works on the Right Side ONLY, (still) Now no rear tail lights what so ever......I have checked ALL the fuses, only had to replace one and it had nothing to do with the lights.  NOTHING has changed....Where did my tail lights go??????  Can't figure this out.......Please help.......Just FYI,  ALL the LIGHTS were working as of last Wed. when I did the bulb holder swap and checking the lights.  Power is to both wire harnesses.   Everything else works except the left brake light and the drive lights.  Go figure.......
    • By Bend986
      Hello-
       
      I'm new to this website. Here is a  question:
       
      I have a 1998 Boxster 2.5 Tiptronic. I just had a new key programmed at dealership ( the old key fob newer worked). With new key fob, all doors  (including gas) lock and unlock appropriately. However, when pressing the button to open the rear trunk lid, the lid doesn't move and the rear lock actuator/solenoid is silent.   I disconnected the actuator from the car (separating the plastic connector) and using a 9v battery, made the actuator ( and lock) open and close. So I believe the problem is not the actuator. I also connected a volt meter to the two wires that connect from the car to the actuator,  then pressed the fob button, and no voltage was recorded. However, the red light on the fob and the red light on the dash near the windshield did light up 
       
      So i believe the problem lies in the electrical system somewhere between the actuator and the fob. Any ideas on how to test the wiring running from the trunk lock actuator to the CLU? immobilizer? or wherever it goes?   Or should I be spending my time evaluating the CLU? immobilizer? ??
       
      Thanks for any advise!
       
      /Bend986
       
       
       
    • By tylerpate@yahoo.com
      I am missing the shift knob insert to my Boxster S 6 speed and cannot find a replacement anywhere without having to buy a whole new shifter... Does anyone
      have one they would like to donate or sale? Or does anyone have any ideas on how to get one. Its just the insert that fits on top of the shifter Reverse through 6th...
      Or does anyone have any ideas on how to make one? I am at a loss and it looks raty without the insert..... 
       
      Thanks in Advance!
       

    • By freddyc
      Hi all,I know that there has been a lot of talk regarding fitting rear speakers to a 981 Boxster . I have a 2014 GTS with sound system plus and I am very keen to add speakers behind the seats to fill in the sound. Is there a way of either enabling the fader on the PCM and then wiring the rear speakers to the amplifier under the seat ? Alternatively,connecting the rear speakers with a resistor of 16 ohms in parallel with the front speakers?
    • By TNT79Bronco
      I had a bearing/seal failure in my 2003 Boxster w/ Tiptronic, and need to replace the torque converter and the oil pump.  I have removed the transmission from the car and taken off the pan, filter, torque converter, and the control valves.  I have also removed all the bolts from front of the oil pump housing.  In online videos, they show two plastic tubes that need to be removed, before the pump will pull out.  These were on ZF5HP19 transmissions for BMW and other cars.  However, the Tiptronic  for our cars, Boxsters, is a ZF5HP19FL.  A slightly different monster.
       
      When I try to pull on the oil pump, to remove it, it doesn't budge. I don't want to go forcing it, without knowing the proper steps to remove it.
       
      Does anyone know the proper steps to remove the oil pump?
       
       


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.