Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Error Codes


Recommended Posts

    You can remove these ads by becoming a Contributing Member.

  • Moderators
3 hours ago, bjf123 said:

 

My 2006 Boxster with 113,900 miles on it is returning these two error codes. I googled it and see all kinds of conflicting answers. Has anyone run into this? Is it an easy fix?2b0b3db29b707c599678bfb02a8d6891.jpg

 

 

Sent from my iPad using Tapatalk

 

P0491 Secondary Air Injection System, Bank 1 - Insufficient Flow
P0492 Secondary Air Injection System, Bank 2 - Insufficient Flow

Possible cause of fault
- Electrical fault in power supply or line between relay and secondary air injection pump
- Secondary air injection pump relay mechanically faulty
- Mechanical fault in electrical secondary air valve
- Pneumatic secondary air valve faulty/sluggish
- Electrical fault in secondary air injection pump
- Mechanical fault in secondary air injection pump or secondary air injection pump blocked
- Vacuum system leaking
- Air hose to secondary air injection pump slipped off or constricted

Link to comment
Share on other sites

  • Moderators
2 minutes ago, bjf123 said:

Thanks. No idea which issue it might be. I’ll have to see which ones I can diagnose on my own. No $$$ at the moment to pay the dealer to look into it.


Sent from my iPad using Tapatalk

 

Look at the vacuum lines carefully, quite often it is just a small split in one or more lines.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.