Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

1999 C2 Cab (Australia)

Slowly working though a bunch of repairs and tidies, servicing, rattles etc, on this recently acquired.

 

Alarm does the double beep with the roof up and the single with it down. Last time checked with the Durametric it indicated the sensor. So got a 2nd hand sensor from the UK, and tried it, no different, no idea if it is working or if testing it is possible. With the roof down it takes it out of circuit, so it is maybe something else.

Maybe that code is generic for an interior switch somewhere. It has had a replacement stereo and amp.

Whether or not any of the required switches are not closed, would cause a fault....but I am sure that the red Alarm LED on the center of the dash should flash, get nothing from it at all.

The Owners Manual seems to say no LED is a fault, but the Bentley book 96-9 indicates it will flash.

 

Maybe if someone has experienced this, with the LED not flashing, might be a shortcut to a fix.

 

Cheers

Craig

 

 

Edited by greenrs

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

Thanks Loren, I'll get it plugged in again this week and check, ........my laptop broke so I have to get someone else's

 

The alarm wasn't really a high priority at the moment, but the windshield is being replaced, so if that provides any needed access at the time to the LED.

Share this post


Link to post
Share on other sites

Thanks Loren,

 

The Durametric reported 2 alarm options, 32 and 48, but the 48 report info indicated type 32.

Both had Fault code 32, Passenger Compartment Monitoring Sensor.. the I48 also indicated, "short to ground".

 

Same code I got before swapping out the module, and after....996.618.210.02

 

Any thoughts welcome, 

 

Cheers

Share this post


Link to post
Share on other sites

I would pull both of the overhead infrared sensors and check them out.  Could be one of them is shorted out or bad.  Check the wiring as well.  See if there is a short to ground.

Share this post


Link to post
Share on other sites

A quick not entirely successful update, but still something.

Was checking the roof pump fluid level and fixing a rear window reg.

After putting it back together, the clam would not work, so cleared the time-out fault and did a calibration, the roof then worked completely.

Checked the alarm status, roof up still a double beep with the interior sensor reported, but, roof down now there is no single beep that used to be there.

Tested opening the center compartment, alarm went off, hooray.

 

Share this post


Link to post
Share on other sites
On 8/27/2018 at 12:21 AM, greenrs said:

1999 C2 Cab (Australia)

Slowly working though a bunch of repairs and tidies, servicing, rattles etc, on this recently acquired.

 

Cheers

Craig

 

What are "tidies"? Something similar to titties? I assume like in tidy? ?

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.