Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)
Sign in to follow this  
Zacatecaluca

Stange cooliant system leak, now not leaking.

Recommended Posts

Hello All,

The car has been awesome 2006 987.1 30k miles. The other day i took it for a drive and stopped after about 150 miles for about 30miins when I came out, all my coolant was on the floor. I refilled the coolant and constantly checked the temperature, initially it edged up to 180F but then settled back down to 175F and stayed that way all the way home. I was driving gently and kept cheeking the coolant level. Since then I found that I needed to open the coolant needle valve and drive around for 3 or 4 days to bleed the cooling system. I'm on day 2 and the coolant level has gone down slightly. Whenever I stop I check the floor and there has been no coolant leak.

I am baffled, anyone seen this before?

Thanks.

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

A simple way to rule out one possible explanation is to check whether the part number embossed on the coolant reservoir cap has '04' as its last two digits.

Share this post


Link to post
Share on other sites

Cap number is 996.106 - 447.01

The cap is blue and there are no fluid marks under the boot carpet.

Edited by Zacatecaluca
More detail

Share this post


Link to post
Share on other sites

You may have found your solution!

 

Buy a Porsche-original '04' cap.

Edited by wizard

Share this post


Link to post
Share on other sites

Pretty sure the cap is a genuine Porsche cap, it has the 'P in a triangle' symbol but probably 3 years earlier. I'm going to get the newer one.

Cheers mate! Much appreciated, thanks.

Share this post


Link to post
Share on other sites

I'm sure your cap is genuine Porsche, but they had problems with the earlier ones.

Hope that fixes it.

It's a lot cheaper than coolant.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Philip54
      When we replaced the coolant in my car in 2013, we used coolant Porsche part number  ‘000-043 -301-05-M100’(pre-mixed).  The color, based on a little quantity left in one of the 2013 bottles, was red. The coolant in the car seems yellow now.
      I have just topped off the coolant today, using Porsche coolant part number  ‘000-043 -305 15’, red color (I mixed it with water, 50%).
      Could somebody please confirm that the 2 coolants are compatible?
      Thanks
    • By TechSavvySam
      I'd appreciate a second set of eyes to verify these part numbers.  
      2003 C2 6MT
       
      Red Arrow: 996-106-233-56
       
      Green Arrow: 996-106-212-61
       
      Yellow Arrow: 996-106-222-67
       
      I'm least sure of the 3rd one but it looks like they simplified it for the Mk2 but didn't bother to update the Illustration because one end of this has 2 connections in the illustration but mine doesn't and the picture on Pelican Parts looks like mine, so I think I'm right.
       
      Thanks for the help!

    • By Garra671
      Recently I had been noticing issues with my cooling system the coolant temp guage would go past the 0 on 180 and I wouldn’t hear fans or anything. (Already tested fans and resistors and relays).   The temperature Will continue to creep up if I sit still, with no signs of fans, AC OFF.

      I replaced the coolant temp sensor. Problem fixed!! Then same issue again it seems after a week of driving.  

      Now i currently have ordered another temp sensor just Incase I maybe did something to cause the other new one too fail, I’ll be changing it again today.

      However I was doing the climate control hack to check my actual temperatures today while doing a short troubleshooting drive. And I noticed my oil temperature said 0, which is physically impossible 🙄


      Is it possible the oil temp guage is throwing off the coolant sensor?    Is it even possible for the oil temp sensor too go bad but not the oil level sensor? (They are a 2 in 1 sensor)   

      THANK YOU IN ADVANCE
    • By Philip Adler
      Well I was driving yesterday when the coolant light began to flash, temp hit 200, so I went home and filled the coolant, which was really low. When looking through the fill, there wasn't any coolant all the way down. I put in about 3 quarts [ capacity 2.5 gal.] which was a lot of loss. But There wasn't any leaking. [?] The level stayed steady at the 1/2 min-max mark.
       
      Driving today, about 10 miles back and forth, not only did the light come on but the temperature shot up. I pulled into the driveway just as it hit 250. 
      No check engine light, no other diagnostic light, just the flashing coolant light.
      [meter/check codes?]
       
      When I got out of the car, I could hear a loud whine from the trunk. 
      Opened it to find that the coolant cap was venting hot coolant steam, and of course the loud and unnerving hissing-whine, from the cap.
      After a few moments it stopped. Waited till it all cooled down and slowly and carefully removed the cap. Same issue as above.
      No visible coolant in fill. I again put about 2 quarts, level hit between min-max.
      No leaks under car, coolant level hold steady.
       
      The mix is  1 gal. Porsche coolant [bought though Pelican], and 1 gal. distilled water.
      Shaken, not stirred to mix. Let sit. Yes, nice and pink when poured.
      The coolant tank is brand new, perhaps has a thousand miles on it. Cap came with the tank. Porsche, not OEM. Put on by a reputable shop which specializes in German cars. I screwed that cap down properly, real tight.
       
      No overflow. No leaks.  I'm loosing coolant when driving, only.
      Any ideas?
       
      Obviously I can't drive it. Next steps is to load it on a flatbed, and drop it off at the shop.
      {Poor Boxie} ?
       
      Thanks, as always!
       
    • By ttocs
      Late 2004 Boxster Base Tiptronic with 45,000 miles
      I have racked up 15,000 miles over the last 3 years of ownership. The coolant was flushed about a year prior to purchase. I think it's time to flush the coolant. I plan to buy the Airlift tool - it's a time vs cost issue, time wins.
       
      I know from searching that JFP has recommended to others to replace the water pump as preventative maintenance on a car this age. Fair enough. Porsche pump, clean the mating surfaces carefully and:
      1. Use gasket sealant or no sealant?
       
      2. Should I replace the coolant reservoir even though I cannot find anything wrong with it?
       
      I'll replace the thermostat at the same time.
      3. Should it be the 160 degree thermostat?
      3a. I notice that the car runs between 190 - 210 degrees (using Scangauge) most of the time in warm weather, so will the 160 stat be a benefit?
       
      4. Which hoses should be replaced?
       
      5. Anything else?
       
      Since the start of ownership I've done mostly preventative and general maintenance with very few actual failures of any kind. With that being said, I think mileage is beginning to expose some common failures cropping up like what happened yesterday - the turn signal stalk won't hold in-place, so now I need to replace it but at least getting the 4-stalk version will give me the OBC functions.
       
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.