Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

 Just replaced my PCM2.1 with an Alpine iLX-207 HU and the HUR NAV-TV210,  2008 997TT with the Bose Amp.

Now I have my seat-belt chime coming on at 76MPH and off at 71 MPH WTH!!!
Anyone have any thoughts I have a Durametric Pro and went into the instrument cluster  and turned all the chimes off.
Another interesting thing the car is equipped with the Sports Chrono it hasn't worked since i purchased the car in August 2018 not it does work. 
It's not the speed limit warning in the MFD.

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

Are you sure it is your seat belt chime and not your speed chime. My dealer set my at 75 MPH and I turned that off after the first I hit it.

As I recall you can do that through the instrument cluster buttons - you shouldn't need Durametric.

Share this post


Link to post
Share on other sites

Hi Loren,

It's seatbelt and whatever else(headlights?)  has the same sounds, speed goes off and flashes the warning on the multi function display.

Jay

Edited by jayi836

Share this post


Link to post
Share on other sites

Fixed it by resetting the cluster, it has an acoustic speed chime over 75 mph.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.