Jump to content

Server Lease Renewal/Software Licenses

Our yearly server lease, software licenses, as well as hardware operating costs, ARE due Dec 6th, 2021. Our current donations have fallen far short of the funds we need to renew. Please remember the RennTech.org community is Member supported so please consider a donation to help...  THANK YOU!

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

‘02 Boxster S loss of coolant. Reservoir replaced, new cap, continues to loose coolant. No puddles.


Recommended Posts

02 986 S. Replaced coolant reservoir due to age and stripped threads 6 months ago. Loosing coolant at about a quart every 200 miles.

No puddles noticed, car will occasionally heat up and discharge steam. Have bled the cooling system, however I am not certain that I have it completely bled. Puzzled!

Link to comment
Share on other sites

Thanks for the response.
The steam is coming from the right rear wheel well. When I replaced the coolant reservoir (OEM $400+ !!!), I replaced all of the coolant hoses as well as the transmission coolant valve.
There are no obvious leaks and oil is clean. No loss of power.


Sent from my iPhone using Tapatalk

Link to comment
Share on other sites

  • Moderators

The first thing I would do is a coolant system pressure test to see if the system hold pressure over time (15-30 min.).  If it does not hold pressure, your problem may lie deeper in the engine.

 

If it does hold pressure, I would do cooling system atmosphere evacuation, basically pulling a vacuum on the cooling system to see if there are any air pockets trapped in the system.  If there are, recharge the cooling system under vacuum and you should be good to go.

Link to comment
Share on other sites

  • Moderators
1 minute ago, Slainte336 said:

Thanks, I will do just that. I followed (religiously) the process for bleeding out air pockets, but it is likely that without pressure testing, one is never certain.


Sent from my iPhone using Tapatalk

 

Manually bleeding out these cooling systems is a best a band aid which often does not work completely, we only refill these system under vacuum using the factory Airlift system.

Link to comment
Share on other sites

Had the same issue with my 1999 which also had a new tank. After doing a pressure test on the cap, found it was defective which was the reason for the steam discharge.

Bleeding the tank properly took me about 8 - 10 hours. After replacing the cap, and properly bleeding the system my problem was solved.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.