Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)
Sign in to follow this  
NoRegrets

Where does this plug go? ??‍♂️

Recommended Posts

Hi

 

Can anyone tell me where this plug should be located?

 

ive just changed all of the fuel injectors and upon re assembly i’m left with one plug I can find any sensor for.

 

It comes out of the wiring look in the back corner of the passenger side closest to the tail light in a RHD vehicle.

 

I have the sensor clipped in for the vacuum hoses.

 

i have noticed on the right hand side inlet facing from the back there is a vacuum sensor and then another sensor but on the other side there is only the vacuum which I know wasn’t there upon starting as I’d noticed I could get my extension straight down.

 

its isn’t the throttle body connector or the plug for the intake just down from the TB.

 

if anyone can help or have a look in their own car it would be appreciated as I don’t want to start it up until I know what it’s doing.

 

Thank you

5674D942-208F-4CF1-8905-B55035802297.jpeg

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.