Jump to content
×
×

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)
Sign in to follow this  
infraboy

Hood won’t open and car won’t start with new battery.

Recommended Posts

2002 boxster S manual 

 

My battery was finally needing to be replaced. So I purchased a new one, left the new battery on a charger for a few hours before installing to make sure it was topped off.  I got in the car and she wouldn’t start. No crank or starter relay click at all. Windows won’t roll down from center switches, also rear trunk kept opening when I turned the ignition. The front hood won’t open at all either via switch by drivers door or the little pop out for hooking up the battery, key fob also stopped working for either locking or unlocking the car.

 

i did some searching and the carpet behind my driver seat is wet but the CLU box under the seat is dry since the car is usually parked at a slight angle. I’ve been drying up the area with towels. The fuse “c3 “ was blown for some reason so I replaced it with a matching 15amp fuse.

 

im at a slight loss because I cant open up the hood (I stupidly closed it after installing battery). I know there’s a release in the passenger wheel well but I cant remove the wheel because of silly wheel lock nut (in the hood) car still won’t start either. Car interior lights don’t come on but the dash lights do.

 

looking for any advice or maybe I missed something, I’ve checked most of the relevant fuses. Hoping the CLU box isn’t busted. After a few hours the car alarm did go off when I unlocked it and the alarm turned off when I put the key in the ignition.

 

Thanks!

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

What does the voltmeter gauge in the instrument cluster read when you turn the ignition to on?  Should show almost 14V.  You cannot use the fuse panel pop out with a battery charger.  It does not provide the amps needed.  Hook a strong 12V battery to the fuse panel pop out and grounding point.  There is another emergency release cable for the engine lid under the left rear tail light.  Take a soft smooth wedge and make some space between the bottom of the light and the bumper.  You probably can fish it out with a self made hook.  That will gain you access to the jumper points in the engine bay where again you can hook up a good 12V battery (or jump from another vehicle) to see what you can get working.

 

Might be a good idea to check all of your fuses.  I recently bought a box of blade fuses and it came with a little tester that you just touch to each fuse to check it.  Took about 2 minutes to run through the whole fuse panel.

 

A hair dryer set on low would help dry up the carpet.

Share this post


Link to post
Share on other sites

I have hooked up a battery to the pop out and ground and the switch did not work. I’ve used the same setup before to get the hood opened because it worked before replacing the battery... I’ll search behind the rear tail light as you said

Share this post


Link to post
Share on other sites

Weird gremlins.  Usually a result of a bad ignition switch, but all you did was replace the battery.  Wondering if the immobilizer is keeping the car locked down.  Maybe try the fuse panel jumper again with the key in the ignition and turned to ON (not start).  Good luck on fishing out the emergency release cable.  And after you figure all this out, it is a 15 minute job to relocate the front trunk lid emergency release cable down to just behind the bumper tow hook plug.  Saves hours of frustration.  Pop the bumper plug and there is the emergency release cable.  One tug and you are in.

Share this post


Link to post
Share on other sites

I think I have tried the fuse jumper with ignition on to no avail. Ill check all the fuses one by one. I thought the row C #3 replacement was all I needed. 

Share this post


Link to post
Share on other sites

update:

Bizarre I came home late tonight and it sounded like some kind of vacuum was running inside my car, couldn't tell what it was it sounded like it was coming from my gas cap.

 

I ran inside to grab my key and unlocked the door, sound was still going, put the key in the ignition and magically the sound stopped. Pulling the key out the same noise again. 

 

I pulled the fuel pump fuse out and that shut it up for good.

 

This is really weird. I wont have time to troubleshoot until Monday at the earliest.

 

I really hope it's not the immobilizer under the driver seat, it is completely dry from what I can tell although the carpet behind is still slightly damp. The redlight on the interior lock/unlock buttom is constantly illuminated and it does nothing when I push it which I guess means theres an issue somewhere the the central locking. front hood and rear trunk don't open at all now.

Share this post


Link to post
Share on other sites

This certainly is going down hill  fast.  I would stop locking the car because it may get to the point where it does not unlock.  It does appear more and more to be a problem with the immobilizer.  When you insert the key in the ignition, the passive RFID pill in the key is read by the immobilizer and a two way communication occurs between the immobilizer and  DME.  This two way communication says...yes this is the right key so go ahead and power up the systems, fuel pump, ignition circuits and so on.  So you are getting part of the two way communications between the immobilizer and DME, but not all of it.  And the recent episode of the fuel pump running without the key in the car says to me something is shorted.  I also would start removing as much of the wet carpet as you can under the drivers seat.

 

One question - when you put the new battery in, did you connect the + cable first and then the - cable?  How did the cables and connectors look?

Share this post


Link to post
Share on other sites

Polarity definitely correct, I always make sure of that. Some of the interior functions are working like the fans and dash lights. The window switches dont work (although the windows do go down slightly when you pull the door handles)  central locking and key fobs dont work, hood and trunk releases dont work either.

 

 

Things are probably pointing to the immobilizer even though im in slight denial. Ill check every single fuse even the ones that are seemingly unrelated. I guess ill pull the seat and see how the immobilizer looks. 

 

Worst comes to worst ill have the car towed to a german specialist 2 miles away who have the stuff to program the immobilizer and keys and bite the bullet. Most of the cost seems to be the immobilizer itself and the labor ir pretty minimal at least...

Share this post


Link to post
Share on other sites

Took out seat and box under the seat, doesnt look good 😪 should I try isopropyl alcohol?

 

23u7vko.jpg

2hhi3oj.jpg

 

Share this post


Link to post
Share on other sites
Posted (edited)

Oof closer inspection and backside 😥😥😥

 

2v0e72d.jpg

 

2v0e72d.jpg

 

 

Cleaning what I can with isopropyl alcohol and hopefully I can restore some functionality otherwise I know its gonna need replacement anyways.

😥

Edited by infraboy
Duplicate picture

Share this post


Link to post
Share on other sites

Looks like a lost cause to me but you could send pictures to modulemaster.com for their opinion.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.