Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)
Keyser Söze

Correct Engine Oil Pressures (2001 3.4 C4)

Recommended Posts

Hello all,

Would appreciate advice on correct engine oil pressure at idle when car is up to temperature.  MY 2001 3.4 C4.  Oil P at start up goes to 5+ then gradually reduces when engine up to temp.  Pressure varies accordingly with engine revs

 

My car shows 0.7 > 1 bar on the gauge at idle (oil levels are good 5/40 wgt) any advice on possible culprits or whether this can be remedied or whether this is normal

Share this post


Link to post
Share on other sites
Posted (edited)

I think the reason dporto asked the question is because the oil pressure sending unit is notoriously inaccurate.  Noises and tapping are a symptom of low oil pressure and could be caused by any number of things.  Only a calibrated oil pressure gauge can tell you the precise oil pressure.  That being said, a number of factors come into play.  Age of oil, oil filter being used, and whether the oil pressure relief valve and spring have been replaced with the upgraded versions.  A fresh oil change and filter change is absolutely necessary before diagnosis of something else being wrong.  5 at cold start is normal.  A drop in pressure after warming up is also normal.  Doesn't sound like you are out of spec, but again, a number of factors have to be accounted for.

Edited by DBJoe996

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.