Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

Posted (edited)

Could somebody please check for me how the M490 amp is mounted in early 996 C4s? It should go to the highlighted place but the holes don't line up. I have the bracket but it doesn't even fit there. I've bought the amp used as I want to go back to stock stereo. PO's highly skilled garage thought that a shiny amp and random silver coned speakers would sound better than the original drivers in the doors that are designed to work with the ported enclosures and the amp. Please note that early, 1998, 1999 C4s are different from 2000+ models which have the CD changer in the highlighted place above the carpet trim. In early models the amp is hidden under a plastic cover which made it unlikely to find a photo online with the amp exposed. Please if you have any, post it. Early cars probably used a different bracket?

 

m490amplocation.thumb.jpg.366a1f7e1d34794f8b5660b6895d07e3.jpgm490wbracket.jpg.a29b42ea0ac24956a3aa1ea45741b859.jpg

Edited by tom tom

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.