Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

I own a ‘99 996 C2 Cab.  A few years back the radio would suddenly cut out while driving. Display still worked so I knew it was not the fuse.  Rennlist forums suggested it might be fixed by locking and unlocking the car with the remote a number of times. That seemed to work until recently. Now it starts up just fine but sometimes just cuts out. I often hear a ”pop” sound when it goes out. Similarly, it can start back up just as suddenly. My locking unlocking drill doesm’t seem to work anymore. Is this tied to the alarm system somehow? Is there some sort of sequence I should follow to “reset”?

it’s all a bit weird. All thoughts welcome.

Share this post


Link to post
Share on other sites

Just like my CDR23.  would simply not come on sometimes.  Usually had to restart car.  I think yours is a previous Becker radio.  Consider replacement.  And file this under "mysterious unsolved Porsche mysteries."  Good luck.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.