Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)
WTL

2 things starting to bug me a little - front L side light & dash dimming

Recommended Posts

1).  So for awhile now, but very sporadically, I get this message " Check front left side light".  Asked the dealer some time ago and they say they've seen it before but didnt know exactly what causes it.  They say they have checked connections, changed bulbs, etc., but will have the same car continue to have the message from time to time.  Any  suggestions as to what the issue is or where I can start to look?

 

2). Awhile back I started to notice around dusk time, when my headlights are on, the dash lights (illuminated background for tach & speed ) and A/C lighting will be bright when car passes under tree canopy's, shadows then when back in a brighter area will go dim.  Dimming sensor is picking up the change in ambient lighting during the dusky period causing the dimming to go back and forth.  I dont remember it always being this sensitive and am wondering if I have inadvertently adjusted some setting or is this normal behavior or is a sensor going bonkers?  Thoughts?  Hows yours work?   Tks much.

Front left side light.jpg

Edited by WTL
typo

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

I'm not sure this will help...

 

When I had the original side markers, I never had an issue with sporadic "check" messages.

 

For a couple years I've had LED replacements and about once a quarter I get a check message (on the right side) after hitting a rough patch of road. It has always resolved itself (I never had to fiddle with the fixture).

 

Share this post


Link to post
Share on other sites

Hi WTL,

I also have the same problem-"Check Front left side light". I have an 07 C4S with 36k miles. 

This is sporadic and also self corrects. This has happened 3x since I bought the car in Feb 2020.

Have you figured this out yet or still bugging you?

Thanks much,

Steve

 

Share this post


Link to post
Share on other sites
5 hours ago, Wallace 44 said:

Hi WTL,

I also have the same problem-"Check Front left side light". I have an 07 C4S with 36k miles. 

This is sporadic and also self corrects. This has happened 3x since I bought the car in Feb 2020.

Have you figured this out yet or still bugging you?

Thanks much,

Steve

 

Hasn't happened in awhile - who knows why or why not???   Haven't figured it out but haven't messed with the light either.  Ive just left it alone.  Remember a contact at the dealer telling me he's seen it before but they have never figured it out either.  They'll replace the fixture if you want, but he said no clue and wouldn't worry about it.  I use to think it seemed to happen after I washed the car...  It doesnt bother me nearly as much as the black foam pieces blowing (STILL!!) from the AC vents.  I HATE that.

Share this post


Link to post
Share on other sites

2005 997.1 Over 14 yearsI get sporadic "Check Front left side light" and clear it by switching headlight on and off... works everytime.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.