Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

Hi everyone.  My 2006 Boxster S suddenly started making a squealing noise.  Noise goes away at higher RPM, only to come back at lower RPM and at idle. Not related to gear or clutching at all. Noise seems loudest at the rear of the car; I can hardly hear it inside with the windows closed.  Is this a serpentine belt issue? Or the bearing of some engine accessory? I have 50,000 miles, and have already changed the serpentine belt once, around 4-5 years ago,  just due to age of the car. I have not yet had the time to open up the engine compartment to look further. If it's a belt, then I would expect more noise from inside the cabin, would I not?  I have attached a recording indicating the squeal going away when I rev the engine.

Recording 26.wav

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

An update:

 

I changed the serpentine belt, but the same noise came back. Today my car threw a check engine light. I cannot remove the oil cap.  I suspect AOS has failed.  Time to check the code, but I really suspect AOS.

 

Share this post


Link to post
Share on other sites

So I removed the AOS and replaced it. The old AOS had a tear in the membrane as per the photo below. Now all I need to do is clear the Check Engine code. 

IMG_5544.thumb.jpeg.fa2a7e400072d23aad6cbcda20175bb0.jpeg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Garra671
      Tried googeleing it but couldn’t find what I was after.    Was curious if anyone knows what type of flat 6 the 986 boxster has?
       
      Is it a a true boxer engine? Or a horizontally opposed flat V?     True boxer meaning it has individual crank pins for each piston and is a true 180degree angle.    Thanks in advance 
    • By Graeme Tate
      I hate my pig but I love my pig, can anyone please help me before I send it for scrap. Over the space of the last 4 years of ownership my car has been in the Porsche dealers for 2 years in total with suspension problems, to cut a long story short this is now sorted and was due to a faulty replacement air bag being fitted. Moving on after 3 months of (almost) trouble free motoring this is what’s happening now and would love some advice as the closest porsche dealers is over 200 miles away from me.

      When I picked up the car from Porsche  it ran out of petrol before I got to the garage at the end of the road and although I filled it up it  the engine warning light remained on I assumed this was just fuel related and drove home with it on and reset it when I got home.
      Wind on a few weeks and the engine light came back on and gave me a camshaft position sensor error p0016 so I sent the car to my local Porsche mechanic who changed out the sensor and did a full service on the car including plugs filter oil etc etc. All this time the car has been running fine but as I wanted the sensor light out it was changed. However after changing it out the light came back on almost straight away. The car has been a bit sluggish to start sometimes and sometimes on pulling away from a stop has also been hesitant. 
      This was about 3-4 weeks ago and now it is worse again, at tickover it’s noisy, it doesn’t like acceleration and is running really rough although if you are going over 50mph it doesn’t have a problem and seems to run fine. The EML is now flashing rather than being a solid light. I attach a video of it running.
      Any thoughts would be a help before I decide to get it hauled back across again 



      Sent from my iPhone
    • By David MB
      Help - i have a 2003 Boxter tiptronic s - in great shape other than a shrill loud noise like a Kazoo that only happens above 78mph - it sounds as iff coming from around the mirror area of the windscreen but then occasional sounds like its coming from the speaker area passenger side - that being said could be sound transference. Read a number of blogs about badly fitting windscreen so put tape over top rubber seal and body but still there - - as a say like a kazoo at 78mph with hard or soft top - absolutely driving me mad - any help gratefully received.
    • By Toyguy
      I just bought myself my first Porsche, a 1998 Boxster.  I have an issue with the soft top that I'd like to get some guidance on.
       
      The top goes down smoothly with no issues.  It also comes up smoothly until it is nearly all the way up.  Just before the dashboard Top light goes out, there is a pretty sharp metallic twang or snap.  It did this when I was looking at the car before purchase, and it did it again this evening when I put the top up after driving the car home.  I'm assuming it's getting caught on something but I wonder if anyone might have suggestions on what to look at given the late point in the cycle where it occurs?
       
      Thanks!
      Dave
    • By Astarael
      Hello there, this is my first post here and I’m writing because of problem with my boxster.
      Today in the morning I’ve started my 2002 boxster and noticed strange sounds from the engine/ rear side of the car
      It’s a metallic, grinding sound like a loose piece of metal or something like that
      Sound disappears when you press gas and comes back once you loose the pedal, I don’t know if it changes while engine is warm
       
      Also, check engine light shown up yesterday, when I connected my BT OBD2 there was no error code.
      I came with that to workshop also, and they said it’s a catalyst efficiency error.
       
      I’ve had that error code a while ago, I’ve replaced mass air flow meter and check engine light disappeared. 
      I think it might be a problem with maf again because I bought not the cheaper, not the original one, but why are there these strange sounds? I’m worried about this. Could it be catalyst this time? Or again should I replace maf? This time I’ll buy original one.
       
       
       
      here are two Videos I made
       
       
       
       
       
      Also I’m sorry if you can’t understand something, my english is not perfect.
      Thank you for all replies, I hope we will solve that problem together
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.