Jump to content

Server Lease Renewal/Software Licenses

Our yearly server lease, software licenses, as well as hardware operating costs, ARE due Dec 6th, 2021. Our current donations have fallen far short of the funds we need to renew. Please remember the RennTech.org community is Member supported so please consider a donation to help...  THANK YOU!

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Heater woes - worse after flap repair


Recommended Posts

I recently got a 996 911 and immediately noticed the heater was weak.

 

I repaired the foam on the heater flap, and it is now worse...

 

In an effort to check the solenoid, I disconnected it from the flap and moved the flap by hand, and it gave me a slight change but not much.

 

I’ve tried multiple test drives with the bleeder valve open, and both heater core lines are warm to the touch, so I think it is bled.

 

Not sure where to go from here.  Possibly the control unit, or possibly the flap is not installed correctly? If the core is warm and I manually move the flap, shouldn’t I be able to get heat?  The flap has little rotation, maybe 60 degrees at most.

Edited by millerchris85
Link to comment
Share on other sites

26 minutes ago, dporto said:

That's interesting! I'm surprised this is possible, but perhaps I shouldn't be... I always take photo's when taking things apart...😉

 

I did!  But not well enough, clearly.

 

This video helped me confirm the orientation.

 

The door closer to the radio is also foam-less, but I am not sure if I want to cut a hole in the heater box to get to it.

Edited by millerchris85
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.