Jump to content

Server Lease Renewal/Software Licenses - Goal Reached!

A big Thank You to all those that donated to help us reach our 2019 goal (and pay the site operating costs)!

Just an FYI - if all members of this site had donated - then the cost per member would have been less than $0.06 each.

Thanks again to all of you that did contribute!

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)
denaliberry

Boxster died while driving- wont turn over now...

Recommended Posts

Hello Renntech Community. Hope everyone has had a lovely day/ evening. Well... After owning 2 previous porsche's there is no doubt we all run into A LOT of issues. I have an 04 Boxster S with 117K miles on her. Well taken care of, just recently had an oil change. While driving my car on the interstate i felt a drag in the acceleration.It felt like the clutch was slipping but after driving it a little more it cleared up...  (Previously was an oil leak, I tightened the drain plug and added more oil prior to this incident and all was well) Then, while driving the car would accelerate any more, I attempted to downshift but it kept happening. The car died after I pulled off on the highway and after continuous hours of attempting and failing I called a flat bed and had her taken home. I ran tests on the relay, All is well with it. I added gas and a octane booster to attempt to clean it out. That didnt work. Checked fuses and those are all good. I suspect a fuel pump but Im not sure. Thank you!

 

- Hopefully this is all enough information to help me out 

 

- Denali

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

6 hours ago, denaliberry said:

Hello Renntech Community. Hope everyone has had a lovely day/ evening. Well... After owning 2 previous porsche's there is no doubt we all run into A LOT of issues. I have an 04 Boxster S with 117K miles on her. Well taken care of, just recently had an oil change. While driving my car on the interstate i felt a drag in the acceleration.It felt like the clutch was slipping but after driving it a little more it cleared up...  (Previously was an oil leak, I tightened the drain plug and added more oil prior to this incident and all was well) Then, while driving the car would accelerate any more, I attempted to downshift but it kept happening. The car died after I pulled off on the highway and after continuous hours of attempting and failing I called a flat bed and had her taken home. I ran tests on the relay, All is well with it. I added gas and a octane booster to attempt to clean it out. That didnt work. Checked fuses and those are all good. I suspect a fuel pump but Im not sure. Thank you!

 

- Hopefully this is all enough information to help me out 

 

- Denali

 

Welcome to RennTech :welcomeani:

Pull the oil filter and look at it, if it is full of metal, you have major problems.

Share this post


Link to post
Share on other sites

Will do..., just to give a little more info, the car has an aftermarket IMS bearing. I did not hear any noise when the car died, no grinding or anything. I’ve done work on previous fuel pumps. Fingers crossed. 

Share this post


Link to post
Share on other sites

Hello everyone, just an update on the resolution to this problem. If your Boxster or any 986 vehicle has died while driving. Self diagnoses is cheapest and usually more efficient. If you heard a grinding it is most likely your IMS bearing. Thankfully for me I have a reliable aftermarket IMS Bearing. If you did not hear a sound when the car died, check fuel pump relay, fuses and wiring. 

 

-Solution. After taking the battery out of the front under the bonnet, taking the sending unit out and taking the fuel pump out. I ran some tests and turns out the fuel pump had gone out. If you had similar issues as I did, I suggest you take out your fuel pump, super simple process. 1. Take out your battery, 2. unscrew the battery pan 3. Take out all fuel hoses to the sending unit. (they may have some pressure built up and spit a little gas.) (IF THE HOSES DO NOT HAVE PRESSURE IT IS VERY LIKELY YOUR FUEL PUMP IS BAD) 4. Take out the sending unit, (Careful for wires that are connecting to the fuel pump. 5. After disconnecting the wires from the sending unit gently take out sending unit and place it somewhere dry and AWAY FROM HEAT OR FLAME AND ESPECIALLY AWAY from dirt. 6 Looking into the gas tank you'll see the fuel pump at the bottom of the tank (wear some gloves) Rotate the fuel pump counter clock wise. Once it clicks out of place slowly remove the fuel pump assembly. 

 

For testing ( First test wiring ) The connector with the yellow and black wire running into the fuel pump, Run positive power to yellow and ground the black, ( BE CAREFUL) If nothing happens take the cap off of the assembly and continue to provide power to positive and negative power to the actual pump. If nothing happens, The sucker is done for.

 

I spent 270$ for an OEM fuel pump. However, There are cheaper alternatives. I saw some with a year warranty for 40-70$  ( This whole process for me took roughly an hour or so)

 

Goodluck!

- Denali 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Bardia Manafi
      Hi all, just purchased a 1961 notchback 1600s, I have never drove a Porsche until the day I purchased this car, got the bug now and i love Porsches more than ever now, the car is in very good shape, but i want to change all the fluids, grease all the parts, and do all the maintenance there is, the oil was so dark when I checked the level and it was all the way to max line of the stick, i would appreciate if you guys can tell me where to buy all the maintenance parts, and where can I buy the shop manual, and what are the things I should do, there is a small leak on the floor from engine very small, but a palm size of oil from transmission on the ground,  thanks guys cheers😁

    • By gary_cs
      The left door key switch on my 00’ 996 c4 will not lock or unlock. I took the handle and bracket out of the door frame. I was told what usually breaks is the cylinder but nothing appears to be broken. I don’t want to buy a new key so simply replacing the bracket isn’t an option. Is there a straight forward solution or do I need a specialist??
       
      Any my feedback would be much appreciated thanks!
       
    • By Nicky_Noodle
      I have a 2004 Cayenne S. I just got it recently, interior lights have never worked. I checked the fuse and it was blown. It calls for a 20 amp fuse but the blown one in it was a 25 amp. I had the key in the ignition if I remember correctly and put the new 20 amp fuse in and everything came on. Side note, I noticed a weird glitch with the light above the rear passenger side door and the switch on the main map reading light. The interior lights had gone off and I turned the back on and the backlight above to passenger side door was very dim. I slid the switch on the overhead console for the main map light and the rear light came back to full strength. I found that odd. Everything then worked fine. I took the key out. Next time I put the key in, immediately heard the fuse blow. Any ideas on where to start?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.