Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

I replaced the serpentine belt.  I replaced the boot between the air cleaner and the throttle body but forgot to tighten the hose clamps.  Drove the car over 100 miles and it started to smoke.  Tighten the hose clamps and the smoke went away.  A couple of days later the smoke is back.

i think I might need to replace the air/oli separator.  Maybe it just needs to be drained.

Thank you for responding to my HELP issue.

Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

As far as I know, the Primary AOS on the 997.1 3.8 is not serviceable by draining.

Have you checked your crankcase vacuum? Either with a manometer or the oil filler cap removal resistance method?

How old is the AOS? If not original, is it genuine Porsche?

Any squealing, screeching noises?

Do you park on an incline?

Is the smoke persistent or only at start up?

 

Link to post
Share on other sites

Have not checked the crank case vacuum.  Will take it to dealer.

The AOS is original.

No squealing noises.

Yes, it is parked on an incline.

It is there on start up and then goes away.  It then comes back on deacceleration when the car is warmed up.

Thank you for your reply.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.