Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

996 What can cause remote entry to not work after dead battery & door card removal??


Recommended Posts

Hello fellow Porsche owners. Looking for a bit of insight.  My remote door locks have not worked for 2 years, here is what happened before they stopped working.

I bought the car in the winter and immediately drove it to a garage to store it. The remote entry worked at that time.  The door pocket storage door hinge was broken on drivers side so I proceeded to take apart the door panel one day to fix it but noticed right away the battery was dead and needed replacement.   Took apart the door panel, repaired the hinge and put everything back, then replaced battery, and then needed code to get radio working (Loren provided it!).  When leaving garage I noticed the remote locks no longer work.

Here are some points to consider

 

-Buttons on remote work/ led light up.

-When I open the drivers door, interior lights do not light up, they only do once I insert and turn key.

-When I open the passenger door, interioor lights DO light up.

-When exiting vehicle from drivers side the interior lights will stay on for very long time after the door is closed.

-If I then open and close the passenger door the interior lights go off after about a minute.

-Both windows retract to open when you touch the handles.

-If you sit in the car (on the phone) and all the lights turn off, they do not turn on when you open the drivers door from the inside, yet they do when you open the passenger door from the inside.

 

It appears to me that the car somehow does not know if the drivers door is open or closed.

 

Could this cause the remote locks to not work?

Could a fault in one of the micro switches cause this?

If neither of these, what trouble shooting can I do?

 

I do need a second key as I only have one and will eventually need to buy it and take it to  a Porsche dealer in Montreal to program it but if there are additional problems that will prevent this programming to take place I would like to resolve them first..

Thank you for taking the time to read all this!!

 

 

 

 

 

Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

Thank you for your input.

This will be my next project. Taking apart the door panel, verifying all switches are plugged in and wiring in good condition. I guess I should also test the microswitches with a tester.   If this fixes it I will kick myself for not doing it sooner, but in my defense I had more important things to work on with this car over the last 2 years:

-suspension issues - worn control arms, front shocks& shock bearings and most annoyingly, lowered and 'stanced' rear suspension by previous owner  

-failed AOS which hydro-locked the engine. Car sat for 3 months and the whole time I though the motor was blown. finally removed spark plugs and cylinders were full of oil, as was exhaust. The engine must have sucked in at least a liter of oil.

 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.