Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

Hi, I have searched this topic but couldn't find relevant info to my mirror troubles.


Car is MY14
Symptom: Drive side mirror isn't working. Neither folding nor mirror position adjustment. The circuit doesn't seem to receive any power.

I have checked the following:
1. Drive side door Fuse is okay.
2. I tested the mirror adjustment motor by swapping it with Pass side. It is in working order. 
3. I tested folding motor by connecting it directly to 12v. It works in both folding and unfolding.
4. Measured folding motor plug when pressing folding button on the door. Multi meter shows 0v.

5. Drivers door buttons are all functional. Mirror adjustment and folding works fine on pass side. Memory setting works too

I don't know what else to check. Could there be a fuse that I have missed? Is it possible a wire disconnection somewhere inside the door panel? I have not opened up the door panel yet.

Thx in advance for your help.
 

Link to post
Share on other sites
  • 5 weeks later...
    You can remove these ads by becoming a Contributing Member.

Hello Spoon,

It sounds like you have done a pretty good job in troubleshooting... My hat is off to you! 🤠

 

Since you know:

1. the fuse is good

2. mirror adjustment motor is good

3. folding motor works in both directions when it gets 12V 

4. zero volts at the motor plug

5. buttons all work

 

The only thing you have not yet tried, is placing the passenger side adjustment motor in the drivers side position to see if it works. (don't bother)

 

My educated guess is that it won't work because you definitely have faulty driver's side door wiring... Nice weekend job!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.