Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

2001 Boxster 2.7, 70k miles, 5 speed, just purchased and replacing power steering pump and bad lower reservoir and return line.  When removing air guide saw wet oil throughout air guide inner surface tubing and in both (L&R) intake distributors (plastic manifolds).  How could that even get in there?  Thought maybe could be PWS fluid sucked in crevices on 3 hour drive home from purchase.  Otherwise assuming that air system should be fairly dry.  ??

Randy

Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

Yes, definitely agree with JFP.

 

Just did a similar job on my car about a week or so ago and I was puzzled when I pulled off the intake and quite a bit of oil dumped out (much more than just a film).  But upon close dissection/inspection of the AOS unit I could see it was on its way out and allowing much more oil to "bleed" into the intake than it should have been.  I wasn't losing any oil between 5K changes as of my last change but I suspect if I would have let it go longer it would have started to burn some oil if the car didn't CEL first alerting me to the issue (I changed the AOS as a preemptive precautionary measure after realizing it was 80K+ miles/7+ yrs old).

 

Congrats on your purchase!

Edited by Silver_TT
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.