Jump to content

Server Lease Renewal/Software Licenses

Our yearly server lease, software licenses, as well as hardware operating costs, ARE due Dec 6th, 2021. Our current donations have fallen far short of the funds we need to renew. Please remember the RennTech.org community is Member supported so please consider a donation to help...  THANK YOU!

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Multiple Pcodes 1133 1126 2177 2187 2179 Where to start?


Recommended Posts

2006 Cayman S with 56k miles and Fabspeed exhaust with sport cats.

 

Took the car out for a morning ride and the CEL came on.  Brought it home and pulled the codes.  Now the car will start, but rough idle and then shut off within a few seconds. With the multiple codes, I am looking for advice on where to begin in the diagnostic process.  The codes are:

P1133

P1126

P2177

P2187

P2179

 

Also, I have attached a photo of the engine that may provide a clue as to what is wrong with the car.

 

Thanks in advance

 

Cayman.JPG

Link to comment
Share on other sites

  • Admin

P1133 Lambda control adaptation FRAU (lower load range) - below limit value or above limit value

Possible fault causes
- Incorrect main filling signal from hot-film mass air flow meter
- Fuel pressure too high
- Injection valve faulty (dripping)
- Tank vent faulty (does not close completely)

or

Possible fault causes
- Intake system leaking (secondary air)
- Incorrect main filling signal from hot-film mass air flow meter
- Leak in exhaust system
- Fuel pressure too low
- Fuel injector faulty (stuck)
- Fuel pump delivery too low

 

P1126 Lambda control adaptation FRAU (lower load range) - below limit value or above limit value

Same as above (P1133)

 

P2177, P2187, P2179 

Same as above

  • Like 1
Link to comment
Share on other sites

  • 2 weeks later...

Thank you for the suggestions.

I have checked the exhaust and do not see any sign of leaks.  Also, non of the fasteners are loose.

Before getting into the engine I thought it best to hook up the durametric and log from starting the car to when the motor shuts down. Does the attached log indicate an obvious failure of a device such as the MAF?

 

 

3-6-21 Cayman Starting log.csv

Link to comment
Share on other sites


Starting down the rabbit hole.  It turns out the BMC air filter has suffered a catastrophic failure. The red plastic on the ends of the filter has basically disintegrated. I'm hoping for the best as I clean the airbox and intake. The PO must have installed the filter when he/she installed the Fabspeed exhaust.  NEVER will I use a BMC product after seeing this level of failure.

 

 

Link to comment
Share on other sites

  • Moderators

The throttle body will certainly require an intensive cleaning, the MAF sensor the same or better replaced to be sure. 

Link to comment
Share on other sites

Yes sir. This is going to require a serious cleaning.  I'll be ordering a new MAF and filter today.  Do you know if it is possible to remove the airbox without dropping the engine?  I want to ensure I get every spec of the BMC filter out, which will be much easier if I can remove the filter housing.

 

Link to comment
Share on other sites

Getting there.. (I hope)..

 

So far, I have cleaned the airbox and used a scope to peer into the areas where I could not see and got all the gunk out.

The screen on the MAF was about 60% blocked by the gunk and I did not see much evidence that the gunk made it past the 2nd screen which is tighter than the first.

Replaced the air filter.

Replace the MAF with a new unit.

Cleaned the throttle body.

Replaced o-ring for MAF and o-ring for the throttle body.

Cleaned the inside of all connecting boots and as much as the intake as I could while the throttle body was out.

 

The car fired up without a problem and idled pretty well, but after 20 seconds or so threw a P0300 and P0301.  I shut it down immediately and checked the errors with the durametric.

Here's what It says for the 301 Misfire message.

 

P0301
Misfiring, cylinder 1

Freeze Frame Information
Fault symptom Limit exceeded  
Self test not complete  
Fault status fault not present  
Warning light off  
Fault path num 39424  
FLC/HLC state 10  
Fault check state 0A  
FCM line status 00  
FCM output data (mil, svs) 11  
Error Path Status 513  
Counter Continuous Error 0  
Counter Accumulated Error 256  
MIL on counter 1  
MIL off counter 3  
Clear counter 79  
Frequency counter 1  
Calculated LOAD value 40 %
Engine coolant temperature 25 °C
Short Term Fuel Trim - Bank 1 0 %
Long Term Fuel Trim - Bank 1 0 %
Short Term Fuel Trim - Bank 2 0 %
Long Term Fuel Trim - Bank 2 0 %
Vehicle speed sensor 0 km/h
Ignition Timing Advance for #1 Cylinder 9 °
Intake Air Temperature 28 °C
Absolute Throttle Position 14 %
Commanded Secondary Air Status 01  
Commanded Evaporative Purge 0 %
Barometric Pressure 1000 kPa
Relative Throttle Position 3 %
Ambient air temperature 24 °C
Absolute Throttle Position B 14 %
Commanded Throttle Actuator Control 4 %
Long term secondary oxygen sensor fuel trim - Bank 1 0 %
Long term secondary oxygen sensor fuel trim - Bank 2 0 %
Fuel system 1 status 0B7F  
Engine RPM 1088 rpm
Air Flow Rate from Mass Air Flow Sensor 10 g/s
Absolute Load Value 44 %
Total operating time (first occurrence) 1851.1 h
Total mileage (first occurrence) 87996 km

 

Should I proceed to check the coil pack on cylinder 1 or may there a remaining issue left over from the failed filter?

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.