Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

I would set my radio (CDR-23) bass and treble settings for the FM/AM/CD and every few days or so it would revert back to the factory settings. I've had the radio changed 4 times already and even the amplifier changed but the problem still persists. I've already spoken to the service manager and 1-800-PORSCHE and all they suggest is to replace the radio and/or amplifier.

There must be another solution, I can't be THAT unlucky as to get 4 defective radios. Could there be another problem?

Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

I would set my radio (CDR-23) bass and treble settings for the FM/AM/CD and every few days or so it would revert back to the factory settings.  I've had the radio changed 4 times already and even the amplifier changed but the problem still persists.  I've already spoken to the service manager and 1-800-PORSCHE and all they suggest is to replace the radio and/or amplifier. 

There must be another solution, I can't be THAT unlucky as to get 4 defective radios.  Could there be another problem?

I vaguely remember about reading something about the drivers memory setting and having the AP function turned on. Check the manual on this. :unsure:

Link to post
Share on other sites

I've had the same issue, it also affects the autopilot (sound level), and surround settings. Every so often it seems to "reset" itself. More recently it has started changing channels, scanning even when manually set. Playing CDs it has started jumping or repeating tracks in the middle of a song. Any ideas?

Link to post
Share on other sites

All my settings reset too: Bass/Treble/AP/Surround. I don't think I ever had a problem with CDs unless they were scratched.

I posted this question on another website and someone suggested that this could be due to a faulty Comfort Settings Control Unit. My service advisor said he's going to check for a faulty ground.

I'm leaving my truck with them next week for the entire week while I'm on vacation so they can troubleshoot. I'll post their findings. Hopefully this is the last time.

Link to post
Share on other sites

Loren,

I only have the CDR-23 Head unit, CD Changer, and Bose system, would a software upgrade fix this problem too?

I also have an intermittent problem with the radio not producing any sound even though the radio is on. At first I thought the mute button was pushed but it wasn't. The problem would resolve itself after I turn off the engine and restart it a few hours later. Could this be all related with the bass/treble controls?

Link to post
Share on other sites
  • Admin

Most likely, certainly worth a try. The TSB is for "BOSE amplifier - Sporadic sound failure in vehicles with PCM2 (I No. 8DV, 8DQ) and BOSE sound package (I No. 9VL". It involves a software update to the BOSE amplifier. In some cases I've heard they replaced the CDR-23 also.

Link to post
Share on other sites
  • 2 weeks later...

Well, I got it back today and they still can't figure out why this is happening to my radio. The service rep. told me that Porsche is aware of this problem and it is a known issue with other Cayennes. They are currently looking into the matter to find a fix.

Link to post
Share on other sites
  • 9 months later...

Anyone ever find the solution to the stereo losing bass/treble settings as mine is now doing it (CDR23, 03 boxster S.....& out of warranty). Seems to do it after the wife drives it so wondering if it could be something weird to do with her using a different ignition key?(probably a silly idea!).

Cheers, Stales.

Link to post
Share on other sites
Anyone ever find the solution to the stereo losing bass/treble settings as mine is now doing it (CDR23, 03 boxster S.....& out of warranty). Seems to do it after the wife drives it so wondering if it could be something weird to do with her using a different ignition key?(probably a silly idea!).

Cheers, Stales.

...THE SOURCE of the problem is a BUGGY Comfort Settings Control Unit. You only see MANIFESTING buggy behaviour in other related/interconnected CUs (for example radio!!!...) THIS UNIT stores individual driver selected car comfort settings. This unit "resets", generates software exceptions!!!...which manifest itself at the other interconnected Cay components (radio and others!!!...)

... Comfort Settings Control Unit works CLOSELLY with the other related Cay subsystems/components, for example CDR23 radio unit...

REPLACING BUGGY Comfort Settings Control Unit will resolve RADIO!!! and other related CUs resets...

...this is WHY replacing NOT faulty radio unit 4 times does NOT resolve the problem... :D

B)

ozr

Edited by ozr
Link to post
Share on other sites

Every so often my radio won't make a sound, the head acts normally but nothing I do results in any sound, including pulling over and restarting the engine. I also lose bass/treble/etc. settings (but not radio presets) though I haven't paid enough attention to correlate the occasions. It's becoming a more frequent occurrence and will take it up with the dealer on my next visit.

My Cayenne is a V-6, I don't know if you refer to an automated comfort control system as mine doesn't have that feature.

Link to post
Share on other sites
  • 3 months later...

i also have some buggy issues with regard to seat settings and memory. especially after my wife uses her key ( programmed with her settings). But i also notice that my headlight washers will only wash one time, and will not wash a second time until i shut the engine and restart. might this also be related to the comfort control unit?

thanks

joe

Link to post
Share on other sites
  • 2 weeks later...
Every so often my radio won't make a sound, the head acts normally but nothing I do results in any sound, including pulling over and restarting the engine. I also lose bass/treble/etc. settings (but not radio presets) though I haven't paid enough attention to correlate the occasions. It's becoming a more frequent occurrence and will take it up with the dealer on my next visit.

My Cayenne is a V-6, I don't know if you refer to an automated comfort control system as mine doesn't have that feature.

My V-6 does the same thing. It's quite infrequent but annoying as hell, and on my list for the next service. No automated cc, either. All in all, I've had very, very few issues with my Cayenne.

Link to post
Share on other sites

Hey Loren

I was led to believe that the comfort control unit electric held profiles based on the key used. Part of that was audio settings, am I wrong ?

Mike

Every so often my radio won't make a sound, the head acts normally but nothing I do results in any sound, including pulling over and restarting the engine. I also lose bass/treble/etc. settings (but not radio presets) though I haven't paid enough attention to correlate the occasions. It's becoming a more frequent occurrence and will take it up with the dealer on my next visit.

My Cayenne is a V-6, I don't know if you refer to an automated comfort control system as mine doesn't have that feature.

My V-6 does the same thing. It's quite infrequent but annoying as hell, and on my list for the next service. No automated cc, either. All in all, I've had very, very few issues with my Cayenne.

Link to post
Share on other sites
  • 1 year later...

Did anyone ever get an answer or resolve related radio issues? Mine continues to drop out as I described above, head acts normally but doesn't make a sound, and all audio settings revert to zero. Turning the radio and/or car off, removing key, etc., doesn't help, and it will be ok after it has been off and parked for a while. It happens very infrequently but is annoying as hell.

My V-6 is at the dealer, they are still messing with it, unsuccessfully, and my warranty ends in just a few days, so I was hoping to get it addressed.

Link to post
Share on other sites
Did anyone ever get an answer or resolve related radio issues? Mine continues to drop out as I described above, head acts normally but doesn't make a sound, and all audio settings revert to zero. Turning the radio and/or car off, removing key, etc., doesn't help, and it will be ok after it has been off and parked for a while. It happens very infrequently but is annoying as hell.

My V-6 is at the dealer, they are still messing with it, unsuccessfully, and my warranty ends in just a few days, so I was hoping to get it addressed.

Since you have the problem documented while still under warranty, doesn't that require them to resolve the issue, even if it continues out of warranty? Assuming you never close the issue fully with them...

Link to post
Share on other sites
Did anyone ever get an answer or resolve related radio issues? Mine continues to drop out as I described above, head acts normally but doesn't make a sound, and all audio settings revert to zero. Turning the radio and/or car off, removing key, etc., doesn't help, and it will be ok after it has been off and parked for a while. It happens very infrequently but is annoying as hell.

My V-6 is at the dealer, they are still messing with it, unsuccessfully, and my warranty ends in just a few days, so I was hoping to get it addressed.

I have the same problem with the CDR-23 in my 2003 Boxster S. Earlier posts suggested a link to comfort settings, but my car doesn't have seat memory, so that's not it. The head unit just seems to jam up and then re-boot, losing all of its settings.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.