Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)
Sign in to follow this  
donjuan143

car wont start!

Recommended Posts

my car wont start!

when i first started my car and changed the tiptronic gear from 'P' to 'R' it was a bit hard and i heard a little sound.

then i drove my car normally until i reached to the place i was heading for, i parked my car and i wanted to change the tiptronic gear from 'R' to 'P" but i couldn't!! i could change the gear to 'N", "D' but i couldn't change it to 'P" so i pushed it harder and it changed to "P" then i turned the ignitnon off.

once i returned to my car, the car refused to start as if your trying to start your car and the gear is not in "P"

now the tiptronic gear moves to all the positions but i feel it moves very smoothly as if no gear is changing

and the car wont start.

does anyone know what seems to be the problem?

porshce boxster 2000

tiptronic, 60k

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

does your brake lights work? sounds like you shift interlock started the problem.

what does the display in the cluster say? won't start unless in P or N

Share this post


Link to post
Share on other sites

Ah, sounds as if the selector cable or switch has come adrift or is faulty. The car will definately not start if the ECM thinks it is in Drive position.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.