Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

I let me car sit for the past two days and I notice windshield wiper fluid on my garage floor. It appears to be coming from the drivers side where the front undertray ends. If you were looking at the car in side profile view the leak is before the front wheel. Does anyone have any idea what could be the problem? Does is have something to do with the front headlight washer? Any ideas would be greatly appreciated. Thanks.

PS I'll try to post photos tomorrow.

Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

That is where the tank and pump(s) are. Could be a hose or could be a cracked tank. You will need to remove the wheel and wheelwell liner to see what is going on.

Loren.

I have the same problem but only when I activate the headlight washers.

I just noticed that one of my healight washing jets is not working (driver's side), and the other comes up but does not jet any fluid out.

I do endu up with a puddle of fluid in between the front driver's side wheen and the end of the front right quarter paner, near the driver's door.

Do you have an idea on where I might start looking for loose hoses, etc.?

Thanks Loren.

Link to post
Share on other sites
  • Admin

That is where the tank and pump(s) are. Could be a hose or could be a cracked tank. You will need to remove the wheel and wheelwell liner to see what is going on.

Loren.

I have the same problem but only when I activate the headlight washers.

I just noticed that one of my healight washing jets is not working (driver's side), and the other comes up but does not jet any fluid out.

I do endu up with a puddle of fluid in between the front driver's side wheen and the end of the front right quarter paner, near the driver's door.

Do you have an idea on where I might start looking for loose hoses, etc.?

Thanks Loren.

MY02 and newer headlight washers are different from the earlier ones. Here is a diagram...

post-2-1141060418_thumb.jpg

Link to post
Share on other sites

That is where the tank and pump(s) are. Could be a hose or could be a cracked tank. You will need to remove the wheel and wheelwell liner to see what is going on.

Loren.

I have the same problem but only when I activate the headlight washers.

I just noticed that one of my healight washing jets is not working (driver's side), and the other comes up but does not jet any fluid out.

I do endu up with a puddle of fluid in between the front driver's side wheen and the end of the front right quarter paner, near the driver's door.

Do you have an idea on where I might start looking for loose hoses, etc.?

Thanks Loren.

MY02 and newer headlight washers are different from the earlier ones. Here is a diagram...

post-2-1141060418_thumb.jpg

Loren, really, what would this site be without you? :thumbup:

You wouldn't happen to have a more zoomed out picture, would you?

Thank you.

Edited by Gabo2k
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.