Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Turn signals screwing up with fogs on?


Recommended Posts

When the fog lights are on the interior turnsignal flasher does not blink as it should. I notice a wierd/ odd light emmitting from the left turnsignal indicator. But when the fogs are off all seems to function as it should? and ideas here? TIA!

Also 99' C2 Coupe

Went out to get the skinny on the situation when the foglights themselves are turned on the drivers fog is dim and the left turn signal indicator inside the car is dimly lit, without the turn signal activated, with the turn sinal activated the front and rear signal lights are dimly lit constantly? the right signal functions as normal but the drivers/ left is definately not functioning properly. TIA, A.

Edited by ViolaGT3
Link to comment
Share on other sites

It sounds like you have a bad ground and the signal or fog light is trying to ground thru the others power lead. Remove your headlight assy and unplug the fog light and "meter" the terminals to check for proper voltage and resistance or lack of on ground. Do the same with the signal leads and you will most likely find your problem.

Link to comment
Share on other sites

I had a similar problem on my Boxster. The problem was twofold:

(1) Some corrosion on the connector for the headlight

(2) (more importantly) One headlight wasn't completely latched into place even though it looked right and stayed in. I clicked the latch tool slightly farther and the problem went away.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.